Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed problem - EDIT- New problem
#1
I have one problem with Indiana Jones and the Staff of Kings.
Game runs normally (50FPS) but when are movies (on engine of the game) FPS drop to 15-20FPS.

CONFIG:
http://img38.imageshack.us/img38/3681/70865314.jpg
http://img41.imageshack.us/img41/7273/22162695.jpg
http://img41.imageshack.us/img41/8889/83974370.jpg
http://img38.imageshack.us/img38/328/26638943.jpg

Pcsx2:

pcsx2 0.9.6; pcsx2-beta-1329; pcsx2-dev-r666; pcsx2-r671-beta
Reply

Sponsored links

#2
Try the latest beta, try ticking the "native" checkbox in GSdx and enabling more speedhacks, what is your PC specs?

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(10-23-2009, 06:44 PM)Shadow Lady Wrote: Try the latest beta, try ticking the "native" checkbox in GSdx and enabling more speedhacks, what is your PC specs?

http://forums.pcsx2.net/thread-3716.html

Problem is solved. I have change pcsx2 version. Now is fine. Smile
THX
Reply
#4
Got another problem.
With "native" option OFF game looks beautiful - there is AA - but there are strange glimmer.
http://img36.imageshack.us/img36/1453/beztytuuvu.png
I mean - objects are doubled.

Game looks poor without AA.
Help please !!!
Reply
#5
A fix for improper upscaling is kind of being worked on. For now, you either have to deal with the ghosting effect or stick with native resolution.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#6
Third option, you can try using an older version of gsdx. A lot of games I have this problem with newer versions, I don't have with older versions (specifically, I use 1398 for these games). There is also an offset option that can be set in the ini files, but it has to be adjusted for each game and it's kind of a hacky work around.
[Image: 2748844.png]
Reply
#7
i got same problem Sad
im using notebook MSI ex460,
CPU C2D T6500 2.1GHz
RAM 2.5GB
VGA RADEON HD 4330
Vista 32 ultimate

please help since i'm so sure my computer capable to handle it Tongue

thanks in adv
Reply
#8
Unfortunately, you're wrong. Your computer can't handle it. The build in graphics card is way on the low end. You may get playable results but only with "native res" checked.

Besides your GPU, the CPU is a little on the slow side. Most 3d games require a 3ghz+ dual core... though some 2d games (like disgaea) may work fine on your system.
[Image: 2748844.png]
Reply
#9
(10-24-2009, 04:00 PM)Koji Wrote: Third option, you can try using an older version of gsdx. A lot of games I have this problem with newer versions, I don't have with older versions (specifically, I use 1398 for these games). There is also an offset option that can be set in the ini files, but it has to be adjusted for each game and it's kind of a hacky work around.

I have tested many versions and still the same. Sad
Reply




Users browsing this thread: 1 Guest(s)