Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed up help?
#1
So I'm playing Super Robot Wars Alpha 2. Overall it runs well, usually between 50-60 FPS on 2 Gigs of RAM and an old Processor.

Yet it always goes low whenever certain Backgrounds start up for battles (usually spacey maps, like stars in the background or in the current lag lord, it looks like the Bermuda Triangle in the background what with planes and ships floating around, non 3-D).

I was wondering if anyone knew of a best setup for solving this, or if there was anything specific I could do.

Here's my setup info for the emu.

[Image: PS2EmuSetup1.png]

[Image: PS2EmuSetup2.png]
Reply

Sponsored links

#2
Using vu cycle stealing at maximum may produce those knids of bugs.
try to lower it
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Also if your GPU (graphics card) supports DX10 try it 'cuz many bugs have been resolved in that mode
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#4
I got DX11 installed I think.

And I've lowered VU Cycle Steal, it's now hanging at roughly 40 FPS. Needa squeeze out that last 10 FPS (so it actually appears smooth)

Edit: The Non-Animated battle is the slowest part now, 30-35 FPS average...

Edit 2: 2nd Highest is working well. Will test animation battle in a moment.

Edit 3: Animation battles are slow, 40ish still, even after lowering the VU Cycle thingy.
Reply
#5
It's slow because you Pc is slow.
Speedhcaks aren't magic options that will speed up the games without any problem.
It MAY speed up, but if you use them too much, you will get problems.
At least, did the bug disappear when you disabled speedhacks ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
There was no bug. I was wondering if there was any specific tricks that would help speed it up actually that I may have missed, sorry if there was a misunderstanding.
Reply
#7
I guess you're screwed with your slow CPu, then.
sry Sad
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
So problem solved everybody's happy close the thread already
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply
#9
so, maybe he has a comment to add, if he isn't happy, and lemme do my job please.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Sorry Sad Didn't mean to annoy you Sad
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
Reply




Users browsing this thread: 1 Guest(s)