Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spider-Man 2 jumps between 40-60 fps
#1
So I'm trying to play spider-man 2 but I'm having some fps issue. I can't get it to run at a constant 60fps. It just jumps around between 40 and 60 any suggestions on what I could do.

My emulation settings are set to the preset 3 "balanced" with MTVU enabled.

Video settings are Direct3D11 (Software)

- Extra rendering threads: 4
- EAA checked

I also applied the NTCore patch as the wiki suggested but still nothing
Code:
http://www.ntcore.com/4gb_patch.php

Any suggestions
CPU: Intel Core i7-3770 CPU @ 3.40GHz
GPU: Intel HD Graphics 4000
RAM: 16.0GB DDR3 - Dual Channel
MB: ASUS P8Z68-V PRO
OS: Windows 10 x64

PCSX2 version 1.3.1

Reply

Sponsored links

#2
i think it won't be possible with software mode (however 3 extra threads might work better than 4), you would probably need a real graphics card and use hardware mode to achieve that.

you could try hardware mode in native resolution, but I wouldn't expect a lot from an onboard graphics card.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
I have to use software mode due to missing and flickering textures in hardware mode. I also tried 3 extra threads but still the same. Is there anything else you could recommend.

EDIT: Just thought I'd let you know that I got it running at a constant 60fps, all I done was uncheck the preset box so I could enable EE timing hack. No idea if that really affected it but something has changed and now it works great.

Do you have any idea if the EE hack would have fixed it.
CPU: Intel Core i7-3770 CPU @ 3.40GHz
GPU: Intel HD Graphics 4000
RAM: 16.0GB DDR3 - Dual Channel
MB: ASUS P8Z68-V PRO
OS: Windows 10 x64

PCSX2 version 1.3.1

Reply
#4
oh, it's THAT spiderman that uses MipMapping, so yeh you'll need software mode Sad

I don't suppose your CPU is the K model? If it is you could overclock to about 4.2Ghz, that'd probably do it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
Got it working mate I edited my last post. Smile

It's not and even if it was I have no interest in overclocking.
CPU: Intel Core i7-3770 CPU @ 3.40GHz
GPU: Intel HD Graphics 4000
RAM: 16.0GB DDR3 - Dual Channel
MB: ASUS P8Z68-V PRO
OS: Windows 10 x64

PCSX2 version 1.3.1

Reply
#6
excellent Smile Glad you've got it working better!
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
So do you know if it was the EE hack that fixed it.
CPU: Intel Core i7-3770 CPU @ 3.40GHz
GPU: Intel HD Graphics 4000
RAM: 16.0GB DDR3 - Dual Channel
MB: ASUS P8Z68-V PRO
OS: Windows 10 x64

PCSX2 version 1.3.1

Reply
#8
Well as that's the only thing you actually changed then yeh. IF you had it set on an extreme preset, turning it off might have fixed it. Either that or the MTVU hack was causing problems.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Well thanks anyway, pretty strange that something so simple could fix it lol.
CPU: Intel Core i7-3770 CPU @ 3.40GHz
GPU: Intel HD Graphics 4000
RAM: 16.0GB DDR3 - Dual Channel
MB: ASUS P8Z68-V PRO
OS: Windows 10 x64

PCSX2 version 1.3.1

Reply




Users browsing this thread: 1 Guest(s)