Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Splinter Cell Double Agent ps2
#1
Hello. Im trying to play double agent on pcsx2 emulator but I have 2 problems. First one is that I cant change resolution. It is always 640x448 and it really looks bad on my 1920x1080 screen. Is it possible to crank it up to at least 1280x720? I tried that in Emulation Settings in "GS Window" panel. And changed Custom Window Size to 1280x720 but the game is still in 640x448.


Second problem is actually in game controls. I have set up everything to keyboard + mouse and it works flawlessly but there is only 1 problem. I cant change the speed of Sam Fisher. If I am in "crouch" I cant slow him down so I will be silent. He is still running. How do I make him to walk ?

This is screenshot of ingame controls:

http://shrani.si/f/34/zJ/3fARYNMv/ps2dou...ntrols.jpg

(you can also see this resolution on top left corner).

I have mapped everything but still I cant change the speed of Sam. But when I watch videos on youtube, people are slowing down so there has to be a command for it !


Thanks.
Reply

Sponsored links

#2
(08-22-2013, 04:24 PM)neo5468 Wrote: Hello. Im trying to play double agent on pcsx2 emulator but I have 2 problems. First one is that I cant change resolution. It is always 640x448 and it really looks bad on my 1920x1080 screen. Is it possible to crank it up to at least 1280x720? I tried that in Emulation Settings in "GS Window" panel. And changed Custom Window Size to 1280x720 but the game is still in 640x448.


Second problem is actually in game controls. I have set up everything to keyboard + mouse and it works flawlessly but there is only 1 problem. I cant change the speed of Sam Fisher. If I am in "crouch" I cant slow him down so I will be silent. He is still running. How do I make him to walk ?

This is screenshot of ingame controls:

http://shrani.si/f/34/zJ/3fARYNMv/ps2dou...ntrols.jpg

(you can also see this resolution on top left corner).

I have mapped everything but still I cant change the speed of Sam. But when I watch videos on youtube, people are slowing down so there has to be a command for it !


Thanks.

You only changed the windows size not the resolution

Try this go to video plugin settings and you can type your own custom res.
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#3
Just tried that. Changed to 3x native. Didnt work. Than I typed 1280x720 as custom and didnt work either. It was still 640x448.
Reply
#4
(08-22-2013, 04:24 PM)neo5468 Wrote: Second problem is actually in game controls. I have set up everything to keyboard + mouse and it works flawlessly but there is only 1 problem. I cant change the speed of Sam Fisher. If I am in "crouch" I cant slow him down so I will be silent. He is still running. How do I make him to walk ?

Sorry for my bad english.

You can use 4 buttons for run (sensitivity is 1) and 4 buttons for walk (sensitivity is 0.5). I'm using A,W,S,D for run and X,F,C,V for walk. It's not very comfortable but you can play normally.
Reply
#5
Quote:Just tried that. Changed to 3x native. Didnt work. Than I typed 1280x720 as custom and didnt work either. It was still 640x448.

It is at x3. The 640x448 on the top bar will ALWAYS say that no matter what you do. But the x3 is correct, as long as you are in hardware mode.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#6
Have you actually viewed this in FullScreen-mode (by pressing "Alt + Enter")?

You won't get far playing this game with Keyboard & Mouse.
Get an USB Converter\Adapter cable to your DualShock2.
Reply
#7
Thanks to "rai_of_light" I have fixed my "run - walk slowly" thing. Thanks man.

As of resolution, that doesnt work yet. No matter what I choose, it is still crappy picture/resolution. Even if i upscale more than 3x it is all the same. No change in resolution or picture quality.

Im using GSdx 5334 (MSVC 16.00, SSE2) 0.1.15 [gsdx32-sse2-r5350

With Direct3D9 (Hardware).

I have i5 760, 4gb ram and 6870 running win7 so I think I should be fine running at a little more than 640x480. Dunno what's the problem.


EDIT:

It does say error in console I think:

Path: E:\programi\pcsx2\Plugins\gsdx32-avx-r5350.dll
File is not a valid dynamic library.
Some kinda plugin failure: E:\programi\pcsx2\Plugins\gsdx32-avx-r5350.dll


This shows when I change resolution or upscale something I think.
Reply
#8
Your cpu does not support AVX. Use SSE4 or SSSE3.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply
#9
Both your GraphixCard & your Windows version does however support DirectX 11, so use Direct3D11 instead Smile.
Reply
#10
(08-22-2013, 07:07 PM)DaTankAC Wrote: Your cpu does not support AVX. Use SSE4 or SSSE3.

I do not have GSdx on AVX. I use SSE2. Do I change that ?
Reply




Users browsing this thread: 1 Guest(s)