Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Splitscreen/Multiplayer glitch?
#1
Hello (again XD) I am having graphical problems in multiplayer splitscreen =ONLY=.

I am pretty sure this has to do with skipdraw hack but here's a screenshot

http://imageshack.us/a/img707/7136/probaw.png


My pc:

Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
My pc:
Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
GPU: Radeon HD 6700 Series
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(09-29-2012, 05:58 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Game: Burnout 3 ISO
PCSX2: 1.0.0
Settings here: http://imageshack.us/a/img411/9467/plug.png
My pc:
Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
GPU: Radeon HD 6700 Series
Reply
#4
Tried dx10 hardware ?
Software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(09-29-2012, 07:38 PM)jesalvein Wrote: Tried dx10 hardware ?
Software mode ?

I tried with dx11 (i dont have dx10) but same problem...
Software mode takes out the glitch but the game goes really slow...
My pc:
Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
GPU: Radeon HD 6700 Series
Reply
#6
Set software rendering threads to 3
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(09-29-2012, 08:53 PM)jesalvein Wrote: Set software rendering threads to 3

Hmmm...Speed isn't fully fixed. I can guess it is 20% slower from the normal speed...Before it was like 50% but I would prefer a full fix of the speed.
My pc:
Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
GPU: Radeon HD 6700 Series
Reply
#8
(09-29-2012, 09:07 PM)LDinos Wrote: Hmmm...Speed isn't fully fixed. I can guess it is 20% slower from the normal speed...Before it was like 50% but I would prefer a full fix of the speed.

Maybe I need to use a bigger number in rendering threads?
My pc:
Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
GPU: Radeon HD 6700 Series
Reply
#9
won't change anything.
I guess your CPU isn't up to the task
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(09-30-2012, 10:02 AM)jesalvein Wrote: won't change anything.
I guess your CPU isn't up to the task

What should I do then Sad
I really want to play with my friends in multi
My pc:
Windows 7 Home Premium 64-bit
CPU: Intel Core-i5-2400 3.10GHz 3.30GHz
RAM: 4.00 GB
Model: Turbo-X
GPU: Radeon HD 6700 Series
Reply




Users browsing this thread: 1 Guest(s)