Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ssx tricky-player was invisible...
#1
I try so many setting to solve thise problem ....but do nothing...speed is good but while playing game player was invisible which makes game unplayeble....please do something..

(04-23-2013, 04:56 AM)Yash the gamer Wrote: I try so many setting to solve thise problem ....but do nothing...speed is good but while playing game player was invisible which makes game unplayeble....please do something..

Im posting some snappshot ..please help me
Help me please


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
Did you try software mode?
I5 3570k 3.4ghz| 4GB R9 290| 8GB DDR3
Reply
#3
(04-23-2013, 05:54 AM)fade2black001 Wrote: Did you try software mode?

it extremely slow and did nothing
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.

And stop bumping your thread like you did within 1 hour.
It's stupid and rude.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-23-2013, 06:07 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.

And stop bumping your thread like you did within 1 hour.
It's stupid and rude.

you didnt heard my name that is yash THE GAMER that means i play all games one by one so what problem i have i tell ur fourm to help and than u reply that type of response which is not sounds good...sorry for saying like that..
Reply
#6
how could we help you if you don't provide any information ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
I used pcsx2 version 1.0.0 , and use all speed hacks ee -3,vu-3
Reply
#8
Quote:and use all speed hacks ee -3,vu-3
use only recommended speedhacks, and set both ee & vu to 0.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(04-23-2013, 06:20 AM)jesalvein Wrote: use only recommended speedhacks, and et both ee & vu to 0.

but that was slow .and problem was still same with that
Reply
#10
hm
never tried it since 1.0.0 is out, but I don't remember having that kind of problem.
I'll give it a try when I get back home. (Even if I have the PAL version and I guess yours is the NTSC one)
Can you please post the emulog.txt ?

EDIT : just gave it a try with my PAL version.
I had the same problem from time to time, but problem seems to be solved if you set round mode to real. I'm surprised about the slowdowns you get, though. I run it perfectly with my rig, without any lag, even in software mode. I tried without overclocking my CPU and went down to 3.4 Ghz : same full speed all the time. I dunno what's wrong with your PC or your pcsx2 config, but you must haved messed out with one or the other.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)