Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean 3 [0.9.7] stuttering at full speed issue
#1
Hi, I am having some problems playing Star Ocean 3 on 0.9.7

First of all, here are my computer spec :

Intel i5 2500k @ 5ghz
ASUS P8P67 EVO
MSI N480GTX 1536mb
OCZ Vertex II 80gb SSD SATA-II
Seagate 1tb 7200rpm SATA
Windows 7 64bit
drivers are up to date.
DirectX 11 SSE41 graphics plugin

Rest is irrelevant I believe.

Ok so I have zero speed hack enabled, and pretty much every emulation options by default. Framerate is always at 100% (60fps). No slowdown whatsoever except for the following.

My problem is that the game keeps stuttering non stop, like it's skipping a frame or two every half second. I've checked the frame skipping option and it's disabled. I'm not sure what to do next. Can anyone help ?
Reply

Sponsored links

#2
(02-06-2011, 04:16 AM)papersleeves Wrote: Intel i5 2500k @ 5ghz
OCZ Vertex II 80gb SSD SATA-II
Seagate 1tb 7200rpm SATA

-if the current CPU OC and pcsx'2 EE% is at 100% thus the emulator is in peak performance intensity.
-what's the meaning of stuttering???does it means semi-stalled?or semi-crush?or semi-freeze
-did you already try the normal CPU clock speed?
-try run your ISO via your HDD instead run via SSD.


Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Ok apparently it's a problem in every game. Like I said, every speedhack is disabled. I tried to move the iso to the SSD instead of the HDD and it didn't change anything. Tried DirectX 9-10-11.

It's like the game is skipping a frame or two every half second. Not sure how I can describe it better than that. I have full speed in both 30fps or 60fps games, but it doesn't feel like that. The emulator says it's running at max speed and the sound/music are playing at normal speed too but you just don't get the smoothnes graphically speaking.
Reply
#4
Try disabling/enabling Aero in your Windows control panel.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Nvm. Found what the problem was. EIST was somehow still enabled in bios. Guess it turned back to default on my last clear CMOS. No more problem Laugh Playing this emulator at full speed 1080p is so awesome Smile))

So yeah, if you're having stuttering issue, try disabling EIST.
Reply
#6
Weird, if it was speedstep then it wouldn't remain full speed all the time...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
i believe EIST has some sort of random cpu throttling to save power.
it's activated even if you DE-activated it from the OS.
i actually had this issue with dolphin, and disabling EIST solved it.

@papersleeves
be aware of the new temperatures after disabling EIST, in my case it skyrocketed and i had to lower my OC ...
Reply
#8
Even a 1Ghz i7 can games with no issue, so I don't really see how this is affecting the stuttering. Unless, it switches on and off every micro-second...
Reply




Users browsing this thread: 1 Guest(s)