Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean 3 Battle Audio Lag
#1
I wanted to thank the people that made this emulator possible so I could replay the games from my childhood. I am not near my computer at the moment so any emulator specifics will be provided when I can.

Problem: Upon entering battle, the audio will lag. Sometimes it is hardly noticeable but other times it can lag for a good second or two. The only advice I have seen in regards to this issue was to use 1.1.0 (currently using version 1.3.1-r218). Other than that, game runs perfect.

My computer specs:
Intel Core i7 - 4720HQ 2.6 GHz / 3.66 GHz
NVIDIA GeForce GTX 970M
8GB DDR3L-1600MHz
Windows 8.1 64-bit

Any advice/assistance is greatly appreciated. Thank you for your time! Smile
Reply

Sponsored links

#2
1.Try setting SPU2-X=>Synchronizing Mode to Async Mix
2.Play form ISO not the disk
3.Don't use EE speed hack and maybe try with disabling Enable INTC Spin Detection or\and Enable Wait Loop Detection(I think I notest some game with similar problem working better if you disable one of those speedhacks)
Reply
#3
(05-19-2015, 05:28 AM)vsub Wrote: 1.Try setting SPU2-X=>Synchronizing Mode to Async Mix
2.Play form ISO not the disk
3.Don't use EE speed hack and maybe try with disabling Enable INTC Spin Detection or\and Enable Wait Loop Detection(I think I notest some game with similar problem working better if you disable one of those speedhacks)

Thanks vsub! I will try these out when I get home and report my findings.
Reply
#4
I made the suggested changes minus Enable Wait Loop Detection (kept it enabled). I also changed from D3D11 HW to D3D11 SW with 2 extra rendering threads. Audio Lag is gone and battle swirl animation is present (lol, didn't care too much about that issue) but I have only been playing for approx. 20 minutes. Gonna play for a couple hours and see how it goes. Thanks again for the help vsub!
Reply




Users browsing this thread: 1 Guest(s)