Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean 3 Issue
#1
Sup peops .

Just got my hands on Star Ocean 3 from a mate of mine , I load it up through the Emulator and it just crashes . . . *fail* Sad

Anyone experience this issue and has been able to resolve it ??

any help would be nice , thanks in advance
Reply

Sponsored links

#2
Probably not checked the specific game fix Tongue (found in the latest beta and not release btw)
[Image: newsig.jpg]
Reply
#3
(02-09-2009, 02:50 PM)Bositman Wrote: Probably not checked the specific game fix Tongue (found in the latest beta and not release btw)

HEY bositman Laugh

where can i download that latest SVN from , still using OLD version of the emulator i see .. . . :'(
Reply
#4
Dude,read the stickies....
[Image: newsig.jpg]
Reply
#5
Lol sorry , just downloaded the latest version , all configured .
the game "boots" so to speak . . . but the screen just stays blank , anything i need to know or change ??
Reply
#6
...press start.I'm getting tired of spoon feeding you,everything you've asked has been posted before.Do a search instead of being lazy
[Image: newsig.jpg]
Reply
#7
Well , me not looking for the fix myself is lasy , i apologize .
just comes from the excitement of just wanting to run the game properly as soon as possible .
But if you offer yourself as a resource for help on these forums , you need to expect these things and have a slight tolerance for these things .
You wern't spoon feeding me , just merley pointing me in the right direction .

Last time ill be asking for help (it only been the 2nd time and its classed as spoon feeding . . . go figure ?) on these forums .
Thanks for the initial guidance Bositman , ill just try and wing it on my own i guess . Laters .
Reply




Users browsing this thread: 1 Guest(s)