Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean 3 (almost prefect with minor problem)
#1
Tongue 
have anyone played and finished this game? i try with the latest pcsx2 r188 with latest plugin which is 20th sept 2009 and not the latest one which is 11th march 2010. like i said, almost prefect, when i first started play it give 50-60 fps with normal cpu config and i try a battle holograph game and gives me better fps Tongue , i like it but the screens keep shaking. thats the problem. anyone knows how to solve it? anyway i use directx 11 coz its a lot faster and it doesnt matter when i change it coz its still shaking. i also try to disable speed hack but it gives me error.
Reply

Sponsored links

#2
Did you try the interlacing options in GSdx yet? You can switch between interlace modes too while playing with the F5 key.

If that's not it what is your settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
hold triangle and X as the game is starting; select progressive scan for 4:3 (or 16:9).
Reply
#4
ill try and inform later. by the way, why hold triangle and x?
Reply
#5
You must select "Limit" in frame limiting mode. (in my opinion.lol)
SPECS:
i7-2630QM
NVIDIA GT540M
500GB SATA
4GB DDR3
Windows 7 Home Premium 64-bit
Windows 7 Professional 64-bit
Windows 8 Pro 64-bit


Acer Aspire 4750G
Reply
#6
em..guys..your the best..it worked Tongue but now its too many plugins, i dont know which revision should i use, the latest one didnt have directx 11 so its kinda dissapointed. and fps is kinda low coz i use normal instead of limit and i didnt wanna use frameskip coz the graphic sux but not in naruto which i use 0.9.6 and it gives great perfomance when i use it Tongue so thanx anyway
Reply
#7
DirectX11 and DirectX10 were basically the same so there was no point having both, you are missing nothing really.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(03-12-2010, 08:57 PM)Shadow Lady Wrote: DirectX11 and DirectX10 were basically the same so there was no point having both, you are missing nothing really.

ooo...i didnt know that and thanx letting me know Tongue

ok..now a new problem..during a scene, where we must press the X button to pass the dialog, sometimes, a scene juz freezing, only the dialog freeze actually, i can see the char eyes blinking, for 3-4 minutes, this kinda a waste of time, anyone knows this bug? well, i want to make the game perfect for play with your help ofc, for 3 hours gameplay, this bug and the char face rolling, yes, its kinda creepy Tongue i found. The game is great anyway, i love its story and its battle style, for an additional, i get to play in in japanese with english sub Tongue. i know, its THE COOLEST GAME EVER.
Reply
#9
Do you have speedhacks enabled? They're known to break this game.
Reply
#10
(03-14-2010, 10:32 PM)rama Wrote: Do you have speedhacks enabled? They're known to break this game.

whoa..thanx pall, it works Tongue
do u know a hotkey to disable speedhacks? its a lot easier to switch while in the game. i never thought a scene can hang because of speedhack. i though only in battle will speedhack effect occurs. well, like i said..almost prefect Tongue
Reply




Users browsing this thread: 1 Guest(s)