Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean 3 controller bug
#1
i have this bug when im about to rescue some boy from a prison in the beginning of the game that my controller stops working(cant press x to continue the conversation) the game doesnt lag otherwise and runs great tho this bug is quite anoying since i cant progress past that point.

ive played quite some games on my emu so far and never had this prob so it has to be st3 related, i got the special tri-ace gamefix enabled.

i was wondering if any other have this prob and if there's a fix for it.
Reply

Sponsored links

#2
Never had this issue. Try using another pad plugin and see what happens.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
(02-02-2011, 07:53 AM)GamerGeek Wrote: Never had this issue. Try using another pad plugin and see what happens.

i tried 3 diffirent plugins and none of them work when the bug happens, they all stop working at exacly thesame spot
Reply
#4
why not skip the scene then? Smile
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#5
(02-02-2011, 11:42 AM)warWeeny Wrote: why not skip the scene then? Smile

its not rly a cutscene, so i cant skip it Sad
Reply
#6
(02-02-2011, 01:45 PM)Zenx Wrote: its not rly a cutscene, so i cant skip it Sad

it happends with the keyboard??? if not then is a problem in ur pad, remap ur keys to the keyboard and check it >_>

ps engrish ftw >_<
Reply
#7
yes, it happens with my keyboard aswell, tried another controller, same problem.

i also checked the gamedisc on my actual ps2 to see if it might be the disc thats broken but there it works without any problem so it has to be emulater related.
Reply
#8
Screenshots? PC specs? PCSX2 settings? Plugin settings? Any kind of error in the console/output log?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
(02-02-2011, 04:52 PM)Shadow Lady Wrote: Screenshots? PC specs? PCSX2 settings? Plugin settings? Any kind of error in the console/output log?

specs:
Intel core i5-650 ~3.46 GHz
Nvidea Geforce GT340 3819Mb
8Gb ddr3 RAM

im getting no errors at all, game keeps running its just that i cannot press x to continue, its like any form of controller/keyboard stops working when i get to that certain event.(so screenshot is kinda pointless because you wont see anything special on it)

about settings could you pls be a bit more specific? i can tell you i tried all plugins available for controls and none of them work, used lilypad svn (r2691) 0.10.0 controller plugin for all my previous games so far and i didnt had any problem so far with it.
Reply
#10
(02-02-2011, 05:25 PM)Zenx Wrote: specs:
Intel core i5-650 ~3.46 GHz
Nvidea Geforce GT340 3819Mb
8Gb ddr3 RAM

im getting no errors at all, game keeps running its just that i cannot press x to continue, its like any form of controller/keyboard stops working when i get to that certain event.(so screenshot is kinda pointless because you wont see anything special on it)

about settings could you pls be a bit more specific? i can tell you i tried all plugins available for controls and none of them work, used lilypad svn (r2691) 0.10.0 controller plugin for all my previous games so far and i didnt had any problem so far with it.

what about a fresh installation? or try deleting the ini and remap again the buttons.

Reply




Users browsing this thread: 1 Guest(s)