Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Ocean: Till the End of Time (3) graphics?
#1
I realize this has been covered a few times, however, the most recent post on the subject was 2 years ago.

I am currently running PCSX2 1.2.1
System:
Windows 7 professional 64-bit
Intel Core i7 2.80 ghz
12.0 GB RAM
Radeon R9 270 Oc'd to GPU 1010 & memory to 5920

PCSX2 Emulation Settings:

EE/IOP:
EmotionEngine = Recompiler
IOP = Recompiler
EE/FPU = Chop / Zero (round)
= Normal (clamping mode)

VUs:
VU0 = MicroVU Recompiler
VU1 = MivroVU Recompiler
VU0 / VU1 advanced = Chop / Zero (round)
= Normal (clamping mode)

GS:
Nothing has been touched here

GS Window:
Widescreen mode
I've set custom window size to 1200 x 1200 but it doesn't work...

Speedhacks:
EE Cyclerate = 2
VU Cycle stealing = 2.5
Everything enabled except fast CDVD

Game Fixes:
VU Add Hack for Tri ace


Video Plugin settings:

Direct3d11 (hardware)
Auto interlacing
Scaling 5x (would like to go higher)
Texture filtering
Allow 8-bit textures
4 extra rendering threads.





The big issue is that I do get slow downs during combat occasionally, usually when characters drop special moves which involve lots of bright lights and whatnot. But I also get this very odd ghosting/double vision that occurs around the players, in some areas of the game it is absolutely terrible. I cant seem to fix it no matter what settings I play with.

The other main issue is during cutscenes, the game likes to change focus a lot, so it will switch from foreground to background, ect. When something is out of focus it is just simply messy, it doesn't look out of focus just like something is wrong.

Maybe I should be using hardware configuration?
What are the absolute best settings? I wanna push this game to the max.
Reply

Sponsored links

#2
For widescreen you want to change the aspect ratio to 16:9 and use the in game widescreen option.

As for the ghosting that is a side effect from upscaling the game in hardware mode. So you are going to have to live with it or use software mode.
Reply
#3
(07-04-2014, 02:13 AM)Topken Wrote: For widescreen you want to change the aspect ratio to 16:9 and use the in game widescreen option.

I have the widescreen mode set in pcsx2 and in the settings for the game. Yet I get something like 6-- x 4--
I have read that setting the resolution as 1200 x 1200 disables this odd vertical line glitch when loading a new zone. However, now that I think on it, that would clearly be a standard 4:3 ratio. Instead, how can I get the game window at 1920x1080 or am I already running it at its highest.

I guess I'll live with the hardware upscaling, I'll check to see if software can handle what I want it to do. Any other recommendations for video settings?
Reply
#4
Its upscaling the game fine and as for the 1200x1200 think that goes into the custom section under the GDSX plugin not the emulator settings. as for the 6--x4-- that shows up in the title bar just ignore it it doesn't change and is always the games native resolution try hitting F9 in game and see that the upscaling is being applied.
Reply




Users browsing this thread: 1 Guest(s)