Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Wars Bounty Hunter Graphics bug/error [SOLVED]
#1
Hi guys ive just been having graphical issue with the bounty hunter game. At some stages it completely blocks the screen. I would really appreciate some help thanks.


Attached Files Thumbnail(s)
   

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(11-03-2015, 12:43 PM)UltraMatrixx Wrote: Hi guys ive just been having graphical issue with the bounty hunter game. At some stages it completely blocks the screen. I would really appreciate some help thanks.

pc specs: 
processor intel i7-5820K 3.30GHz
graphics card Geforce GTX Titan X
memory 16GB RAM
OS Windows 7 professional

PCSX2 1.2.1


Star Wars Bounty Hunter ISO

(11-03-2015, 12:49 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

pc specs: 
processor intel i7-5820K 3.30GHz
graphics card Geforce GTX Titan X
memory 16GB RAM
OS Windows 7 professional

PCSX2 1.2.1


Star Wars Bounty Hunter ISO
#4
1 - try pressing F9
2 - if that doesn't do the trick, try latest GIT + Opengl mode
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
Maybe increasing vu clamping mode will help.
#6
UltraMatrixx - I had the same problem like you, jesalvein is right - "try pressing F9" this is solution.
#7
(11-03-2015, 01:23 PM)jesalvein Wrote: 1 - try pressing F9
2 - if that doesn't do the trick, try latest GIT + Opengl mode

F9 didnt do the trick and im not 100% sure what you mean by "try latest GIT + Opengl mode" im sorry im very new to all this
#8
there

download latest
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(11-03-2015, 01:28 PM)willkuer Wrote: Maybe increasing vu clamping mode will help.

Thanks YOU SO MUCH it did the trick

Thanks for all your help guys really appreciate it. now i can have some fun!
#10
latest GIT is the development build you can find here (highest one is the latest dev build)

OpenGL is an api that you can select in the gsdx plugin settings as renderer. OpenGL (hardware) in the latest dev builds is much more accurate than DX9/10/11/OpenGL hardware modes in the latest stable release (1.2.1).




Users browsing this thread: 1 Guest(s)