Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Star Wars Bounty Hunter issue.
#1
Hiya guys!
Im having some clipping issues while playing SW Bounty Hunter.[Image: 591bd351f3.jpg]

Any ideas whats causing these clipping issues? Its quite surreal trying to complete the level while you're walking on thin air!

My settings: [Image: 544350c1c1.png]
Reply

Sponsored links

#2
try pressing f0
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(11-02-2014, 05:52 AM)Nobbs66 Wrote: try pressing f0

He means F9. It quickly toggles between software and hardware rendering. Software rendering should theoretically fix these graphical issues at the cost of all the sharpness of upscaled resolution.
Reply
#4
oops, yeah, that's what I mean
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Alright thanks alot for the awnsers! I guess theres no way to fix the problem without having to sacrifice the graphical quality?

EDIT: Tried switching to software mode, problem still there.
[Image: f13c511bca.jpg]

Also in my console i am getting the following error messages:
:\Program Files (x86)\PCSX2 1.2.1\shader.fx(154,12): warning X3206: implicit truncation of vector type
C:\Program Files (x86)\PCSX2 1.2.1\shader.fx(1348,5): warning X3206: implicit truncation of vector type
C:\Program Files (x86)\PCSX2 1.2.1\shader.fx(1384,13): warning X3206: implicit truncation of vector type
C:\Program Files (x86)\PCSX2 1.2.1\shader.fx(1397,58): warning X3206: implicit truncation of vector type
C:\Program Files (x86)\PCSX2 1.2.1\shader.fx(1397,73): warning X3206: implicit truncation of vector type
C:\Program Files (x86)\PCSX2 1.2.1\shader.fx(1397,45): warning X3206: implicit truncation of vector type
C:\Program Files (x86)\PCSX2 1.2.1\shader.fx(1397,118): warning X3206: implicit truncation of vector type

Any ideas on how to solve all this? Smile
Reply
#6
For starters, turn off the shader effects from GSdx. Unless you turned it on knowing what it's likely for, i'm going to assume you ticked everything thinking it was necessary.

If the issue persists even in software rendering, i don't think there's anything you can do at all about it. The emulator has to be doing something wrong at the core for it to appear this way. You can try fiddling with the clamping and rounding settings of EE/VU to see if anything changes.
Reply
#7
(11-02-2014, 04:51 PM)Coornio Wrote: For starters, turn off the shader effects from GSdx. Unless you turned it on knowing what it's likely for, i'm going to assume you ticked everything thinking it was necessary.

If the issue persists even in software rendering, i don't think there's anything you can do at all about it. The emulator has to be doing something wrong at the core for it to appear this way. You can try fiddling with the clamping and rounding settings of EE/VU to see if anything changes.

Fiddling around with the clamping and rounding solved solved all but the most minimal of the issues, so i can now enjoy one of my favorite childhood games again!

Thanks a bunch for the help, i ***** love emulation!
Reply
#8
Do share the settings that fixed your issue with the rest of us Smile
Reply




Users browsing this thread: 1 Guest(s)