Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Steambot Chronicles - Green Ocean
#1
I'm encountering a rather bizarre glitch. I have tried all graphical settings I can think off, but whenever I use anything, but software render (Direct3D or OpenGL) I get a green ocean. The glitch is different between 50Hz or 60Hz ingame option.

50Hz
[Image: 50_Hz.jpg]

60Hz
[Image: 60hz.jpg]

Software
[Image: Software.jpg]


System Specs:
Windows 8.1 Pro
Intel Core i7 4790k @ 4,4GHz
MSI Geforce GTX970 4GB
Kingston HyperX FURY Black 16 GB DDR3 RAM 1600Mhz
MSI GAMING 7 Intel Z97
Asus VG248QE 24" 3D LED 144Hz
Reply

Sponsored links

#2
For those who are lazy:
50Hz:
[Image: 50_Hz.jpg]

60Hz:
[Image: 60hz.jpg]

software:
[Image: Software.jpg]
Reply
#3
Interesting effect. Maybe you post into the gsdx thread with a link to this one. Currently one of the devs spends a lot of time in improving graphic glitches. What you can try is to use the currently developed GSDx 2.0 especially the accurate options of the opengl renderer. It could be that this specific issue is already solved.
Reply




Users browsing this thread: 1 Guest(s)