Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Steambot chronicles
#1
Hello! I was hoping one of the many amazing people on this forum might be able to help me. I am attempting to play Steambot chronicles! However the horrible edging and the fuzzy black lines coupled with random lag spikes keep me from having an enjoyable experience! Could someone help me find the right configuration for my set up? Heres my details! 
CPU: Intel core i7 3.70 ghz. GC: AMD Radeon 8990. Memory: 8 gb ddr3 Os Windows 7. 

Im using version 1.3.1

And below is the config set up im currently using! 


Attached Files Thumbnail(s)
                   
Reply

Sponsored links

#2
stick to your other thread.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(09-30-2015, 05:07 AM)Nobbs66 Wrote: stick to your other thread.

This is for a specific game. while the other thread was meant for a basic general set up. I realize thats not something I can do, and have to change settings game to game. And that is what I am posting for.

Edit: And I would delete the older thread if I knew how.
2nd Edit: But thanks for taking the time from your day to "help" me as I had asked~
Reply
#4
Try 3x native instead of custom resolution set to hd. Check speed. Try 2x native, check speed. All of this only in dx11 hardware mode.

Please screenshot as well emulation settings (all tabpages)

What kind of gsdx hw hacks do you use?
Where can I find those fuzzy lines? Are they visible in hw mode only? Where in the screenshots are they?
Reply
#5
(09-30-2015, 09:53 AM)willkuer Wrote: Try 3x native instead of custom resolution set to hd. Check speed. Try 2x native, check speed. All of this only in dx11 hardware mode.

Please screenshot as well emulation settings (all tabpages)

What kind of gsdx hw hacks do you use?
Where can I find those fuzzy lines? Are they visible in hw mode only? Where in the screenshots are they?

I managed to get rid of those fuzzy lines by not using custom anymore. The native 2x and 3x drop the framerate with little differance between the two. And what do you mean all tab pages? sorry. Also. I dont have any hacks selected. I read somewhere that having it on would fix a speed issue in SC but it doesnt. 3x native is the 67% spoeed and 2x native is the 75%. Using SW makes it abit faster but theres still lag spikes every now and then mainly in cut scenes. making all the dialogue sound really sluggish like everyones high or drunk. sometimes its goofy. But still....


Attached Files Thumbnail(s)
       
Reply
#6
You are bottlenecked by your gpu.
I guess you are using your internal Intel gpu instead of the radeon -which should not happen on latest got releases iirc. Or your gpu is running in power save mode. Or you use some broken driver. Please exclude all of these possibilities if you can.
Reply
#7
(10-01-2015, 10:00 AM)willkuer Wrote: You are bottlenecked by your gpu.
I guess you are using your internal Intel gpu instead of the radeon -which should not happen on latest got releases iirc. Or your gpu is running in power save mode. Or you use some broken driver. Please exclude all of these possibilities if you can.

Sorry again but I wouldnt know how to go about checking or changing all that.
Reply
#8
Start by updating your GPU driver to the latest Version.
Reply
#9
(10-02-2015, 09:40 AM)willkuer Wrote: Start by updating your GPU driver to the latest Version.

Its updated. I checked in the command center and even in the driver folder. Whats next boss?
Reply
#10
If you have some amd suite that allows app specific settings please set pcsx2 to be a high performance app. Newest git builds should not need this... But just to be sure.

Download and run gpu-z and monitor your gpu during slowdowns in pcsx. Especially clockrates. Check if these values are the correct ones for your gpu. (Small Google search if you don't know expected values)
Reply




Users browsing this thread: 1 Guest(s)