Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Still no answer
#1
Hi I'm new to this site but ive been looking around for my answer for the past week.
My controls are just not working, i mean i can get on the game but i can't move or do anything. This isn't with just one game its with all.
so please guys help me out here.Unsure
Reply

Sponsored links

#2
have you considered configuring your pad plugin?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(04-12-2009, 12:39 AM)refraction Wrote: have you considered configuring your pad plugin?

Yh just did that again and it workedBiggrin

Thanks.
Reply
#4
Now when I play my games they are not in english but in spanish or french.Sad

Help please.
Thanks.
Reply
#5
you ripped your own game, right? So there's no way the language is different.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
Reply
#6
(04-12-2009, 02:32 AM)yunsabit Wrote: you ripped your own game, right? So there's no way the language is different.

When I play it on my ps2 its in english but when on the emulator its
spanish/french
Reply
#7
make sure you didn't configure the ps2 bios to the wrong language Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#8
(04-12-2009, 03:05 AM)LuisR14 Wrote: make sure you didn't configure the ps2 bios to the wrong language Tongue
bck in the 0.9.2 days I had a jap bios (which my PS2 actually ad, believe it or not) the language ws set to jap, but the games played normally (well, played is a strong term for how it acted but.. they were in english)
Reply
#9
Some games have their own language settings, too. Check your in game menus to make sure it isn't set in the wrong language.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply




Users browsing this thread: 1 Guest(s)