Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(Stop of FFX) FinalFantasyX (pal)
#1
Hi i'm new here, and i don't speek very well english so don't mind if i write anythings foolTongue. Ok let's start.
I can play ffx with ablolutely no problems until the movies of trepassing of kilika docks, after tidus say "i don't want to see it again" the screen come black to charge the next area, but it doesn't charge!Sad.
I think it was my dvd so i have tested anoter ffx from my friend but the bug persist. I have tested your last beta and plugins and i've tested all combination of cpu, speed hacks, advanced, patch, so here i am. HELP!Sad. my sistem is : cpu intel DCt9300 2,5Ghz sse4.1 , ati mobl hd3470 256mb DX10.1 , 2x2Gb sodimm 667Mhz , on vista32 SP2. My pcsx 096 cnfg is: gsdx 1479 sse4.1 on DX9 , p.e.op.s. spu2 1.9.0 (best for quality and speed). I think is unsolvible but i must try, so thanks for every help Smile .
Reply

Sponsored links

#2
Not a bug, this is not a support forum moved.
Try making an ISO of your game and run it with linuz ISO plugin
[Image: newsig.jpg]
Reply
#3
tanks for reply! I've already done it , no match
Reply
#4
Maybe i can fix with a patch but i don't know how to use it
Reply
#5
Try setting the clamps in "config > advanced" to extra and using the latest beta.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
        Yessss! you done it Biggrin . I set VU clamps only on extra and it works TANKYOU GUYS Laugh . now i can return on the original cnfg.
Reply




Users browsing this thread: 1 Guest(s)