Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange belts
#1
Hello all know somone maybe how to set up pcsx2 1.4.0 that there was no strips?
I am placing photograph
https://zapodaj.net/13d32fa5c907b.png.html
Please help
Reply

Sponsored links

#2
Try going to Config - Emulation Settings - VUs tab and setting Round Mode to "Nearest".
Reply
#3
thanks Smile
Reply




Users browsing this thread: 1 Guest(s)