Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange character models - Dragon Quest VIII
#1
Hello, I need help with a graphical error where the character model seems to change "thickness" if I turn it a certain way. I've tried running it at the native resolution, but I still encounter this error. I'm sorry if this has already been resolved, but I couldn't find a solution anywhere else, so help would be much appreciated! I'm using version 1.0.0 (r5350).


Attached Files Thumbnail(s)
   

Sponsored links

#2
use widescreen option in games, that is an effect of playing 4:3 mode on 16:9 or etc screen
#3
(10-25-2013, 04:59 AM)tsunami2311 Wrote: use widescreen option in games, that is an effect of playing 4:3 mode on 16:9 or etc screen

It still seems to be happening..


Attached Files Thumbnail(s)
   
#4
Make sure the aspect option in game matches the one in PCSX2. Config -> Emulation settings -> GS windows

Also make sure not to use a widescreen patch at the same time as the games normal widescreen mode. I don't know if that's even possible, who knows, but try turning off widescreen patches in the system menu if you are gonna set it in game.

That's all I can think of.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#5
I would like to say that you are having a technical problem.

But what you are having is an optical illusion problem.

I loaded up my version of the game and did the exact thing and it is a matter of perspective. The view plus the zoom plus the aspect ratio etc makes this happen.

Subsequently, since it does nothing to affect the overall play of the game (I've been playing this for some 39 hours now and used gigagash and falcon slash and shining shot and kaboom etc with no real differences in appearance) this problem really isn't a problem.

But on the off chance you want to change something...anything...concerning this issue then here is what you CAN do (not really what you should do)

Go to your Video (GS) config Window Settings and Aspect ratio "Fit to Screen/Window"
Custom Window Size (your maximum resolution for your pc or the native resolution for the pcsx2 I put 640 x 480 and 1920 by 1000 both worked fine)

Zoom 100%

Cycle to Standard Settings or Widescreen Settings or Fit to screen settings. See what works best.

Then select 16:9 on your game *I use 4:3 it doesn't matter to me though*

All in all get it as close as tolerably possible and remember that it is EMULATED and will NOT be perfect.
This is what you call a "signature". There are many like it, but this one is MINE...and NO you can't have it.
#6
Just made an account to reply to this. I was having the same problem for the longest time, and couldn't find any solution online anywhere, and nearly no mention of the problem to begin with. Turns out what fixed it for me was, under VUs in Emulation Settings, setting Advanced Recompiler Options Round Mode to Chop/Zero, which I believe it defaults to. Setting it to Nearest is what results in this character stretching/squishing issue. And setting it to Negative results in tons of random polygon garbage. Just wanted to get a fix out there for anyone else having the same issue.
#7
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)