Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange effect refresh monitor
#1
Hi everyone. I'm using pcsx 2 1.2.1 with this pc

I5 4670k
Geforce Nvidia gtx 770 2Gb
Monitor Crt Lacie Electron Blue IV
SSD Samsung Pro 256 gb
Windows 7 64 bit SP1

I have tried many games (Final Fantasy x, Kingdom hearts 2, Kingdom Hearts 1) and i'm running at full speed (50 fps because they are Pal Version). I have only a problem. I noticed that refresh monitor is fastidious for my eyes when i start to walk (es final fantasy x) but i don't know why (my fps is always 50 fps). If i Play a game for pc that run 30 fps i don't have this fastidious for my eyes. Can you help me. Thank you
Reply

Sponsored links

#2
Maybe you could try enabling vsync ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-17-2014, 07:19 PM)jesalvein Wrote: Maybe you could try enabling vsync ?

I tried but the problem is always present Sad
Reply
#4
Are you using the default settings for PCSX2? Any speedhacks? Also make sure to not have things like Turbo enabled,is the pc overheating? Look also at the % like EE in the window when running a game.
[Image: ezgif_com_gif_maker_1.gif]
CPU: AMD Athlon64 3800+ @2.4Ghz
GPU: ATI Radeon HD 5450 1GB
RAM: 4GB
OS: Windows 7 Ultimate
Reply
#5
The issue is mostly due to refresh rate, can you have your monitor running at 75Hz or more at the native resolution?

From the report I'd tell it is currently at 60Hz hence the 30FPS cap from vsync has less noticeable strobe effect than FPS as nearest as 50. Still the real problem is the refresh rate in these cases, the cause is the flickering due to slight async with your electrical power grid which is most probably 60Hz as well.
Imagination is where we are truly real
Reply
#6
(08-17-2014, 11:09 PM)ZackFair Wrote: Are you using the default settings for PCSX2? Any speedhacks? Also make sure to not have things like Turbo enabled,is the pc overheating? Look also at the % like EE in the window when running a game.

The setting are default and everything is ok. Maybe I understood the problem. I tried to modify the ini file and I wrote 60 fps instead 50 fps (for pal version). Now the image is more smooth (background) when I run, turn, ecc and I dont' have so fastidious for my eyes. Maybe the reason is because i m habituate to play games pc and the low frame in psx2 games ( 25 fps for pal ) is too low. I don'have other explanation
Reply
#7
It won't be smooth in every aspect of the game,e.g the audio dialogues will probably skip a bit because they're designed to run on a PAL game at 50 FPS. It's not really a solution,just a workaround lol
[Image: ezgif_com_gif_maker_1.gif]
CPU: AMD Athlon64 3800+ @2.4Ghz
GPU: ATI Radeon HD 5450 1GB
RAM: 4GB
OS: Windows 7 Ultimate
Reply
#8
(08-18-2014, 12:46 AM)ZackFair Wrote: It won't be smooth in every aspect of the game,e.g the audio dialogues will probably skip a bit because they're designed to run on a PAL game at 50 FPS. It's not really a solution,just a workaround lol

if he set spu2-x mode to Async,the audio don't skip ... Smile
Reply
#9
(08-18-2014, 12:00 AM)nosisab Ken Keleh Wrote: The issue is mostly due to refresh rate, can you have your monitor running at 75Hz or more at the native resolution?

From the report I'd tell it is currently at 60Hz hence the 30FPS cap from vsync has less noticeable strobe effect than FPS as nearest as 50. Still the real problem is the refresh rate in these cases, the cause is the flickering due to slight async with your electrical power grid which is most probably 60Hz as well.

Thank you, but there is a solution for this problem? i tried to select my refresh monitor to 75 hz and 85 hz but nothing. Thanks
Reply




Users browsing this thread: 1 Guest(s)