Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange gamepad problem
#1
Hello everyone.

I seem to have a very strange problem with my gamepad (a SPEEDLINK Strike).

Im trying to play Resident evil Outbreak 2, and for somereason pressing the left analog stick for longer then a second or two causes the emulator to ALSO press the right analog stick in the same direction, and occasionally even the triangle button it seems, causing the character to constantly spam-shout, even tough im not even touching the right analog stick.

This problem didn't happen back when i played another game quite a while ago (havn't used the emulator since then until now)
Reply

Sponsored links

#2
Update to pcsx2 1.2.1(if u havent) and remap all ur controls.
report back what result u got. Smile

Also can u please post your settings in the lilypad.(both the first screen and the pad1.)?
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#3
(03-12-2014, 02:58 PM)Shouvanik Wrote: Update to pcsx2 1.2.1(if u havent) and remap all ur controls.
report back what result u got. Smile

I allready have 1.2.1, and I also allready remaped all of my controls, still the same problem, I also allready tried unplugging and re-plugging the gamepad and remapped the buttons after that, still no changes.
Reply
#4
post the lilypad settings then
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply
#5
(03-12-2014, 03:02 PM)Shouvanik Wrote: post the lilypad settings then

It seems like i managed to fix it, after opening the keymapping interface, I noticed that two of the mappings of the right analog stick had changed, and were different from what I originally had saved them as(pretty strange if you ask me), They were both set to "Z-Achse +", so after fixing those it, it now works properly.. tough I have absolutely no clue how those two buttons being set to the same axis were causing the left analog stick to trigger them.
Reply
#6
Enjoy Smile since ur problem is solved.
if u face any problem, feel free to ask. Biggrin
[Image: lhljdGn.png]
My Steam Profile
Intel i5 3450 @ 3.1ghz~3.5ghz | Nvidia Gtx 980ti 6GB | Corsair Vengence 16gb DDR3 | WD Blue 1tb + Black 2tb hdd | Samsung 850 Evo 250gb SSD | Windows 10 pro

Reply




Users browsing this thread: 1 Guest(s)