Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange graphics in game
#1
Hello.
I am trying to play Katamari Damacy on the emulator for Windows.
Everything work well except there is some kind of problem with the graphics.
These objects or planes appear to be very long and in almost every angle these appear.
It's still playable, but annoying.

What should I do, I tried so many settings and plugins but since these start to appear on "level 2" I always have to play for a while in order to test a setting.
Please help me.

Here is an example:
[Image: 32955985.png]
2GB RAM
C2D 2.8Ghz
ATI Radeon HD 2600 Pro
Reply

Sponsored links

#2
You should be able to change settings on the go. If nothing else, create a savestate with F1 at the beginning of the moment you want to test. Then just press F3 at anytime during emulation, and return immediately to the exact moment you want.

I'm sure using software renderer would clean up the graphics, but I don't know anything otherwise on this particular game.
Reply
#3
How can I change the settings on the go?

As you see the only windows I have is the cmd thing and that one in the screenshot.
There is no clickable menu, or at least I cannot find it.

Thanks, I'll try using the save command.

I am sure I have tried software rendering, I report back when I get it working.
More help appreciated. Thanks
2GB RAM
C2D 2.8Ghz
ATI Radeon HD 2600 Pro
Reply
#4
You will probably have to put the clamps on full + extra/preserve for both ee and vu to sort the spikeys i think... It doesnt do 100% of a job, but it does close ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
^^ That'd definitely be a better alternative than software mode. Smile

Assuming you're using a newer version of PCSX2 (0.9.7 or newer), you shouldn't have a problem pressing Esc during gameplay, changing Speedhacks (etc...), and then returning to gameplay using the "Suspend/Resume" option under "System".
Reply
#6
Thank you both, I have now upgraded to the latest beta.
You are correct, all needed was to change ee and vu to extra+preserve.
2GB RAM
C2D 2.8Ghz
ATI Radeon HD 2600 Pro
Reply




Users browsing this thread: 1 Guest(s)