Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stranges glitchs in God of War 2
#1
Hello everybody,

I'm new in this forum but using pcsx2 since a long time Happy.

My spec are : XPSP3 32bits, AsusP5Qpro motherboard, intel E8500, ati 4850 with cata 12.1 & 2 Go of Ram.

I'm using the new PCSX2 1.0.0.

In the game god of War 2, when i'm using the amulete who's "freezing" time (green fog) and sometime in underwater there are some vertical lines/glitches on the screen :

[Image: 564457godofwar2bug.jpg]

Note : when i select "native" in the video option the bug disappear ! I think it would be easy to correct with highter resolution ?

Thanks for helping,
Reply

Sponsored links

#2
try 1200 / 1200 internal resolution, if this doesnt fix it then its a dx9 thing (dx10 has less graphical bugs and seeing that you are on windows xp i dont think you have dx 10?)
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#3
the Bug is known

however any bugs that caused by upscaling are not considerd a bug sorry


( it's also under water )

this scene ( freeze time ) is only 1% of the game though ....

(08-21-2012, 05:25 PM)warWeeny Wrote: try 1200 / 1200 internal resolution, if this doesnt fix it then its a dx9 thing (dx10 has less graphical bugs and seeing that you are on windows xp i dont think you have dx 10?)

it's not a capcom game Laugh

basically all the Info you said is wrong ...

you're going to make the Dude change his OS
Reply
#4
I don't want to change my OS for that...

Time freezing and underwater scenes in this game are more than 1% i think.

1200x1200 res doesn't work Sad
Any other idea ?
Reply
#5
no there is no solution it's 3% sorry Glare
Reply
#6
Try to lessen the upscaling. This isn't confirmed, but I've heard that setting the skipdraw to 1 fixes lines like these (up to you if you want to test it). Have you tried going widescreen 16:9 (1920x1080)?
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#7
Known issue. No known fix atm.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#8
(08-21-2012, 06:12 PM)PyroBunta Wrote: Try to lessen the upscaling. This isn't confirmed, but I've heard that setting the skipdraw to 1 fixes lines like these (up to you if you want to test it). Have you tried going widescreen 16:9 (1920x1080)?

there is no Fix like Livy says please stop getting fixes for another Games it's like peeling a Strawberry ! Wacko
Reply
#9
4x HW rendering,i kinda miss manual adjust offest hack--

       
Reply
#10
GSDX Cuttie is not supported !!!!!!!!!!!
Reply




Users browsing this thread: 1 Guest(s)