Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuck at 30hz?
#1
[Image: kuxAIgJ.png]

it says i have user configurated refreshrate at 30hz, but i can`t see where i have that option. i have base speed at 100%.

the games seems to run smooth, but some seem slow, so i am not sure if thats the 30hz or just the way they are.
Reply

Sponsored links

#2
You've edited the PCSX2_vm.ini and changed the base FramerateNTSC/FrameratePAL value, set it back to what it was.
[Image: newsig.jpg]
Reply
#3
(05-30-2014, 12:15 PM)Bositman Wrote: You've edited the PCSX2_vm.ini and changed the base FramerateNTSC/FrameratePAL value, set it back to what it was.

im not sure what to change here? it seems correct?

[Image: n0akc2Y.png]
Reply
#4
Are you sure that is the correct PCSX2_VM.ini? Maybe also look in your my documents folder for a PCSX2 folder there
[Image: newsig.jpg]
Reply
#5
mhm, its the only VM_ini i have.
thank you for taking the time to reply and such Smile
Reply
#6
Well that's weird. I guess clearing all settings will do the trick, so go to Config->Clear all settings and try it again
[Image: newsig.jpg]
Reply
#7
But also 60 FPS is not correct or? It should be 59.8 or something like this?
Reply
#8
(05-30-2014, 04:21 PM)willkuer Wrote: But also 60 FPS is not correct or? It should be 59.8 or something like this?

Should be 59.8 Hz but not really that much important here since PCSX2 will be emulating that refresh rate as well and will never be that accurate (as it should be on actual refresh rate).

@OP: For the immediate problem, it may be caused by forced vsync at your videocard's control panel (driver).

Now for all potential problems, current and future: I'm really confused, did you install the emulator under \users\username? that's the worse idea ever. It is probably worsen than installing it under C:\Program Files.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)