Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuck at a Ps2 Screen!?
#1
Okay I start up the program and it's working and it takes me to the browers screen I chose browser and I go to the memory card and Disc screen well when I get there I see two memory cards and no disc, how am I suppose to play my game? I mean the disc is in my comp and the emulator is configured so it selects the iso from the disc, so what do I do?
Reply

Sponsored links

#2
Can anyone help me?
Reply
#3
make sure your cdvd plugin is set to read the drive where the iso is mounted.
Athlon X2 5400+ ~ 2.8GHz / 2.5GB DDR2 667 / 9500GT 512MB / Windows 7
Reply
#4
(07-01-2009, 05:45 AM)daimlerpogi Wrote: make sure your cdvd plugin is set to read the drive where the iso is mounted.

What do you mean where the ISO is mounted? The way I have it configured is like this- Cdvdrom-Linuzappz Iso CDVD 0.70 and in the configureation of that I selected the Iso from the KH Folder that can be accessed from my disc drive. I don't know if that helps or not but thats all I can tell you.
Reply
#5
Does anyone else have any idea to what I should do?
Reply
#6
sorry i thought you are using gigaherz' CDVD plugin. i suggest you just mount the iso using alcohol 120% or something then use gigaherz' plugin. i dont use that linuz plugin so i cant help you there sorry.
Athlon X2 5400+ ~ 2.8GHz / 2.5GB DDR2 667 / 9500GT 512MB / Windows 7
Reply
#7
You aren't supposed to just "mount" one single file contained on your game dics, you must mount the whole disc. If I understand you correctly you're mounting an IMG file located on your game disc, which isn't the right procedure for mounting a game in PCSX2.
Reply
#8
Read the configuration guide. Linuz ISO is for ISO images of your whole disc (not some random iso file you found in the disc) and Gigaherz/PeoPs CDVD are for reading directly off the disc. So you are using the wrong plugin.
[Image: newsig.jpg]
Reply
#9
Okay so I decided to go with another Cdvdrom plugin, i'm trying to work the Gigaherz's CDVD plugin 0.7.0 but when I go to configure it, a box appears with a drop down option to chose the drive, which is my E: drive, but when I select it and press okay I test the plugin and it says that it fails trying to open my D: first thing why is it set to open my D: drive and second whenever I chose the E: drive from the configuration it never saves the selection it always goes back to saying @no disc. What do I do about this?
Reply
#10
Never gotten that problem myself, but I recommend you to create an image of the disc and store this image on your HDD, and use Linuz ISO for reading the ISO. This might very well fix your problem while also giving you a small performance boost durings loadings and such.
Reply




Users browsing this thread: 1 Guest(s)