Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuttering / Lag FFXII International
#1
So I recently bought a new laptop anddecided to install PCSX2 to play Final Fantasy XII International on.

Im having bad lag and cant seem to get more then 45-50 FPS and some of the time its around 30 FPS

Im using an ASUS G51J-A1 laptop (yes its a laptop but its pretty strong)

CPU: Intel Core i7 Processor 720QM @ 1.6Ghz – 2.8Ghz
Video Card: Nvidia GeForce GTX 260M w/1GB GDDR3 VRAM
Memory: 4GB DDR3 @ 1066 Mhz
OS - Windows 7 Home Premium 64-bit

Im using the newest PCSX2 Beta along with the newest plugins.

Ive tried enabling various combinations of speedhacks to no avail. Am I doing something wrong?
Reply

Sponsored links

#2
First make sure that when you're using PCSX2 the clock speed of the CPU stays on the 2.8GHz, if it stays on 1.6GHz it's not gonna be so good.

Other than that show us your PCSX2 settings so we can help better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(03-20-2010, 11:31 PM)Shadow Lady Wrote: First make sure that when you're using PCSX2 the clock speed of the CPU stays on the 2.8GHz, if it stays on 1.6GHz it's not gonna be so good.

Other than that show us your PCSX2 settings so we can help better.

I think core i7's only increase the speed of a single core when needed, when your gaming all cores are being used so they all stay at 1.6 ghz (i could be wrong though)
But my CPU usage is only around 60% so idk. Maybe someone who knows more about core i7s can chime in here.

Heres my settings everything is pretty standard so idk what the problem could be

http://i425.photobucket.com/albums/pp331...pcsx21.png
http://i425.photobucket.com/albums/pp331...sx21-1.png
http://i425.photobucket.com/albums/pp331...sx21-2.png
Reply
#4
any ideas what to change to increase fps? I don't think I should have this low fps
Reply
#5
(03-20-2010, 11:31 PM)Shadow Lady Wrote: First make sure that when you're using PCSX2 the clock speed of the CPU stays on the 2.8GHz, if it stays on 1.6GHz it's not gonna be so good.

Other than that show us your PCSX2 settings so we can help better.

what i know if your using win7 for example my rig in my siggy if there is no activity on my desktop the cpu speed deceases to 2 Ghz...but it's saves power and CPU temperatures...meanwhile if there an activity on your desktop like running pcsx2 the cpu speed will go back to it's original clock speed. of 2.66ghz..

try run core temp...instead looking at the pcsx2's CPU settings(Config-->CPU)
http://www.alcpu.com/CoreTemp
Main Hub:i5-4670(3.4Ghz),HD7770,Win8.1 SL/x64 Laptop:i7-Q720(1.6Ghz),HD5650,Win7Pro/x64
Tablet:ifiveX2,ARMv7-RK3188(1.6Ghz),ARM Mali-400,2GB DDR3 RAM,16GB Storage,Android 4.4.2(KK)
Reply
#6
Set your laptop to a maximum performance power scheme. Still that might not be enough to disable all the power saving features, which are your problem here. Your laptop thinks it's not under heavy load, so it clocks down your processor to save energy. That's why laptops aren't really well suited for running applications like PCSX2
[Image: newsig.jpg]
Reply
#7
(03-21-2010, 11:23 AM)Bositman Wrote: Set your laptop to a maximum performance power scheme. Still that might not be enough to disable all the power saving features, which are your problem here. Your laptop thinks it's not under heavy load, so it clocks down your processor to save energy. That's why laptops aren't really well suited for running applications like PCSX2


Thats what the problem was, it was set to cool and quiet haha

Now I have the FPS limit set to 73 and its running at 73 all the time.

Thanks!
Reply
#8
Why the strange FPS? Smile (sorry, just curious)
i7 @ 3.2Ghz /w Noctua
6GB Dominator 1600Mhz
5770 Vapor-X
1.5 TB Raid 5 /w 3ware 9650SE

Reply




Users browsing this thread: 1 Guest(s)