Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stuttery problem
#1
Look below at the post below, please.
Reply

Sponsored links

#2
Ahh! It turns out that it happens in cutscenes, silly me, I never tried in-game, but in-game it's buttery smooth.

Although I am getting another problem, It's difficult to describe in words so, here's a picture;
[Image: ut00ne840_Untitled.png]

It looks like their are shadow's floating around everywhere, orbiting around the characters. There is also weird white artifacts on the right, resembling characters or something, and blurriness.

If anyone can fix me new problem, I'd greatly appreciate that!
Reply
#3
use the scaler or native res
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#4
(06-30-2010, 09:25 PM)iakoboss7 Wrote: use the scaler or native res


I don't know where the scaler is, but I'll try native resolution for the game.
Thanks!
Playing it at native only fixed the ghostly images on the left, it's still blurry and there are still shadows circling the characters.
However if I run it in Directx9 with pixel shader 3, it fixes it!
I'm still getting the stutter problem in cutscenes though, every 1 seconds I get a 0.3ms freeze, both visual and audio freeze.
It's very annoying.
Reply
#5
You don't need to make multiple posts, just edit your last post.

PC specs? Settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
I accidentally erased the settings/specs in my main post. But here they are;

8800 GTS 320mb
E8200 Core 2 duo @ Stock
4gb 1333mhz Ram

I've tried using ZeroGS and all of the GSdx's, The cutscenes still stutter, i'm starting to think it's a problem with the game itself.
I'm just using my Dvd drive with the playstation 2 game in it, running it straight from that.
Reply
#7
use imgburn and make an iso from your game and then select it with linuz iso plugin and start the game as always (dont forget to make the cdvd use the plugin)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#8
Thank's for the reply, however it didn't fix it unfortunately, I created the iso using the "Create image from disk" option, sat through the process, loaded the iso using Linuz, but still the stuttering persists. Although I didn't understand what you ment by "(dont forget to make the cdvd use the plugin) " Thanks anyway! Hopefully someone can help me fix this.
Reply
#9
After looking at it a few more times, I think it's only the audio stuttering, also, at the end of each cutscene the sound cuts out completely for around 5-10 seconds. I tried messing with some sound options, but nothing I could fiddle with will stop the stuttering of the cutscenes.
Reply
#10
maybe the problem is in your settings... are you using the default ones? also maybe you have to configure spu2x but that also can be a bug that isnt fixed!

ps:i hope you dont use any mounting program like daemon tools, power iso etc..
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)