Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sub-Zero block problem
#1
Hello, I don`t know if this is the right forum, but if I understood the bug reporting forum rules i guess this does not fit there.
In Mortal Kombat Armageddon when I pick Sub-Zero, and i take my weapon out, after I tap the simple triangle button move ("Blade lunge"), he won`t raise his block/guard (R2 button) for some 5 seconds(if the FPS is above 40 ,that is). If i tap and hold R2 he will raise block and immediately lowers his guard until he raises it again after 5 sec, every time i tap R2 he raises it and lowers it. Could someone tell me is this a game bug or something to do with emulation? I downloaded the latest version of PCSX2 - 0.9.7.3876m and didn`t change any plugins or anything. It does this with speed hack off and on.
Reply

Sponsored links

#2
Quote:I downloaded the latest version of PCSX2 - 0.9.7.3876m

Are you from the past ?

latest svn is 0.9.9 rev 5096
see this : http://pcsx2.net/svn.php
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Lol, sorry, I have downloaded it from some links on this forum...anyway I now downloaded the latest thing and the problem is still there.
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
CPU: AMD Athlon II x3 455, 3315Mhz, 3 cores
GPU: Gainward Nvidia Geforce GT240, 1024MB GDDR5
Ram: Transcend 4GB DDR2 800Mhz
OS: I have both XP professional and Windows 7 Ultimate (problem occurs on both)

I don`t change the default settings in the emulator and the problem is still present.
Reply




Users browsing this thread: 1 Guest(s)