Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sudden Slow FPS
#1
I loaded the emulator the other day and it ran smooth, no issues, but when i got on tonight its all the sudden going excruciatingly slow for no reason. I havent messed with any of the settings in the emulation at all. Anyone have any clue or help as to how to get it back up to speed? Also on some games some of the loading stuff goes fast but the rest is slow, for example Dark Cloud 2 (which was running smoothly just yesterday) goes really slow for everything except the loading transitions and product logos at the start.
Reply

Sponsored links

#2
can you please provide system specs and all relevant information, as we would love to help... but we arent mind readers
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply
#3
The computer im running has a AMD FX-4100 Quad-Core Processor 3.60 GHz, 4Gig RAM, NVIDIA GeForce GTX 550 Ti video card, running on Windows 7 x64

I have PCSX still set to its default specs upon installation. As i said the emulator was running with no hitch whatsoever just the other night, and now its doing this bs.
Reply
#4
NEVER MIND

For some odd reason its working now after a system reset, although i did find a empty drive being read in My Computer for some reason, was to Microsoft Office click-to-start program that somehow had becom a harddrive when its not. I uninstalled Microsoft Office Click-to-Start and its working now. I think my computer was getting bogged trying to read a hard drive that wasnt even there to begin with.
Reply
#5
I didn't want to resurrect this thread but I am having a identical problem.

Specs: AMD Phenom II 940 3.0Ghz, 4GB Ram, Nvidia 550Ti Windows 7 x64

Games were running find smooth and highly playable, just went to play again (no change in settings or any changes at all) and it now runs slow and laggy. Is it something to do with sleep mode or something else.
Reply
#6
go to the plug in settings for the video. i think initailly it's on directx9. change it to directx10 or directx11 hardware mode and tick native resolution. also if u want turn on speedhacks and play around with the settings carefully. these should speed things up

another thing. if u have a laptop don't run the emulator while u are using the battery. after the battery drains to a certain level the emulator will suddenly slow down and stay slow. u have to plug in the laptop to electricity and maybe restart the laptop while plugged in
Reply
#7
(10-09-2012, 06:58 PM)cns00 Wrote: go to the plug in settings for the video. i think initailly it's on directx9. change it to directx10 or directx11 hardware mode and tick native resolution. also if u want turn on speedhacks and play around with the settings carefully. these should speed things up

another thing. if u have a laptop don't run the emulator while u are using the battery. after the battery drains to a certain level the emulator will suddenly slow down and stay slow. u have to plug in the laptop to electricity and maybe restart the laptop while plugged in

Nice try and thank you but the emulator was running fine with 2x native and without speedhacks it is also already in DX11 mode. As I said it was running smooth and fine but for some reason after closing the emulator and then re-opening it later it runs at half the speed for no reason that I can see.
Reply




Users browsing this thread: 1 Guest(s)