Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suddenly Katamari Damacy is not working
#1
Around pcsx2 9.4.0, katamari was working perfectly for a month. Then it crashed one day and I haven't been able to run it ever since. Now that we're in 9.6, nothing has changed despite having compatibility for katamari. When I start up the game, it goes automatically to the cutscene with the cow field under the stars and then freezes. I can't get past it or anything, it just freezes and stays there indefinitely.

I am running the US version....any suggestions? Is it weird for a game just to suddenly not be compatible?
Reply

Sponsored links

#2
turn patches on.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
and don't forget to enable both microvus to avoid those grey garbage polygons.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#4
thanks! the patch worked.

but how to I find the "microvus?"
Reply
#5
microVU is only available in the latest PCSX2 betas, find it in "config > CPU" menu after you installed the beta.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
Maybe it was just me, or one of the earlier betas, but it seemed faster to just enable the second MicroVU, and it still removed nearly all of the graphical headaches.

Although something weird also happened, the game would run at a speed completely independent of the audio. The game ran at like 60% speed, but the audio was at 100%, and if I turned off the frame limiter it would go to 300% while barely affecting the gameplay.
Windows XP x64
Core 2 Duo E6750
Radeon 4850
Reply




Users browsing this thread: 1 Guest(s)