Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suggestions?
#1
Alright so, i have a windows 7 computer with 8 gb ram, AMD Phenom ll X4 processor (one that it says on this site is good with the emulator) , and my GPU is ATI Radeon HD 6570 , with these specs will i be able to run final fantasy x full speed? if so, what settings should i use?
Reply

Sponsored links

#2
Unfortunately that guy was wrong, AMD is well known for it's bad performance with PCSX2
Reply
#3
your rig is already enough to run FFX at decent speed
you maybe-probrably enabling AMD Cool and Quiet or Power plan to "Power Saver"
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
im bummed out now... i still have final fantasy x, and its the one game thats worth my time. but my ps2 is broken.... -___-
Reply
#5
Try these tweaks:

1. Download latest PCSX2 SVN and enable speedhacks including MTVU

http://pcsx2.net/download/development/svn.html

2. Tick "Native" in GSdx

3. Set EE/IOP and VU Clamp modes to "None" in Emulation Settings
Reply
#6
(06-05-2012, 04:21 PM)tallbender Wrote: your rig is already enough to run FFX at decent speed
you maybe-probrably enabling AMD Cool and Quiet or Power plan to "Power Saver"

Agree.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#7
tallbender, where can we access that "Cool and Quiet" thing?
Reply
#8
having troubles with step 3.

3. Set EE/IOP and VU Clamp modes to "None" in Emulation Settings

i dont see where the options for this are...
Reply
#9
Config -> Emulation Settings
Reply
#10
where it says clamp mode (normal) sett it to none?
Reply




Users browsing this thread: 1 Guest(s)