Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden 3
#1
Ive done a search, find almost nothing
Game play slow, only half speed (in game), around 40-is (in menu) or 10-20 (cutscene). This also happen in WA 3
Did this kind of game (forget the term, the 2D style with 3D background) doesnt emulate in full speed? So far Ive try fully 3D rendered game like FFXII and Suikoden 4 and its run perfectly

my spec
AMD x2 4400 2,3 GHZ
GE Force 8600 GT
XP SP2
PCSX 0.94

edit: the term is cell-shading. So, did all cell-shaded game emulated at lower speed than 3D rendered game?
thanks

Sponsored links

#2
no one?
#3
Assuming WA 3 is Wild Arms 3. I get pretty good speeds there on my system though I have to to turn the filtering to auto on gdsx otherwise the text is all messed up. I haven't tested that many cell shaded games to check if it's them or not but speed in highly game dependant and even games which look similar can run at vastly different speeds.
#4
Forget about Suikoden3. It's slow on my pc even (4.4Ghz core2).
The game puts too much stress on our emulated VU's, sorry.
#5
(02-03-2009, 02:37 AM)rama Wrote: Forget about Suikoden3. It's slow on my pc even (4.4Ghz core2).
The game puts too much stress on our emulated VU's, sorry.

Actually, I've try it on 0.9.5, using the vu skip feature
I got high speed, plus a constant error (and force close program) on cut scene
#6
Vuskip is by no means harmless. If you disable it the game should run (crawl) fine Tongue2
#7
Here's how I speed Suikoden 3 up (but using Playground):

Config/advanced/
- select VU rec: flush to zero + denormals are Zero

Also under both VU rec and EE rec:
- If clamp modes are selected as None, it would speed the game up (i think, a lot in battles...can't remember) but this makes the game VERY unstable and may hang during some scenes.

Also all speeds hax on (usually on EE sync cycle 2x - which most of the time actually doesn't cause screwed up sound on during FMVs)
#8
(02-09-2009, 12:08 AM)Tsuska Wrote: Here's how I speed Suikoden 3 up (but using Playground):

Config/advanced/
- select VU rec: flush to zero + denormals are Zero

Also under both VU rec and EE rec:
- If clamp modes are selected as None, it would speed the game up (i think, a lot in battles...can't remember) but this makes the game VERY unstable and may hang during some scenes.

Also all speeds hax on (usually on EE sync cycle 2x - which most of the time actually doesn't cause screwed up sound on during FMVs)

Using Playground with the speed hacks helps quite effectively! However, I'm afraid you lost me at clamp modes. Tongue
#9
(02-09-2009, 12:08 AM)Tsuska Wrote: Here's how I speed Suikoden 3 up (but using Playground):

Config/advanced/
- select VU rec: flush to zero + denormals are Zero

Also under both VU rec and EE rec:
- If clamp modes are selected as None, it would speed the game up (i think, a lot in battles...can't remember) but this makes the game VERY unstable and may hang during some scenes.

Also all speeds hax on (usually on EE sync cycle 2x - which most of the time actually doesn't cause screwed up sound on during FMVs)

It work
In game fps increase to 50-ish fps
Battle fps still slow

Quote:Also under both VU rec and EE rec:
- If clamp modes are selected as None, it would speed the game up
Where is this? Still under Advanced tab?

thanks[/quote]
#10
which playground and which plugins please specify. How to get Suikoden3 FMVs working ?
CPU: Amd Phenom 9550+ [Quad Core, 64bit]
RAM: 2x2 GB OCZ 800
GFX: ATI Radeon HD 4670 [DX10.1]
Mainboard: Gigabyta GA-MA790X
OS: Windows 7 Home Edition 32bit
DX10




Users browsing this thread: 1 Guest(s)