Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden 3 perfect but little slowdowns :
#1
Hi, the game is running perfect but its a bit laggy when :
- I talk to someone, lags occurs when the talk windows opens.
- I enter somewhere, lags when I open the door.
This is a bit unconfortable to play, anyone got a hint ? Ive tried many settings but nothing works.

Besides is there a way to don't have blurry texts ? Even in x4 its still blurry.
i5 2500k@4,9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert

Sponsored links

#2
(02-11-2014, 02:27 AM)Coma Wrote: Hi, the game is running perfect but its a bit laggy when :
- I talk to someone, lags occurs when the talk windows opens.
- I enter somewhere, lags when I open the door.
This is a bit unconfortable to play, anyone got a hint ? Ive tried many settings but nothing works.

Besides is there a way to don't have blurry texts ? Even in x4 its still blurry.

In order to help you further with your problem, please make sure the following are all provided.

Your hardware specs - CPU, Graphics Card, Memory, Operating System.

The version of PCSX2 you are using.

Any non default settings you are using.

If you are playing the game from ISO or DVD.

Thank You.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#3
i5 2500k 4,6ghz, gtx460 manually overclocked, 8gb, 7 x64.
PCS2X 1.2.1
DX11 hardware res x2
gsdx 5875 SSE41
MTVU enabled (or else there is places where EE reach 100%)
Im playing on an iso.

Ive tried all and this is the better settings, any other setting is worse (or ive missed something), im full time at 60fps but frequently its a bit laggy without apparent reasons, in towns there is many places where its not fluid. In some places the game is running slower that its not easy to play perfect.
Its funny because when I enable F4, the laggy scenes are running good... but its not a solution xD
i5 2500k@4,9ghz / Gtx980 Msi Gaming / 2x SSD Samsung 840pro 256gb / Acer Predator 24" G-sync
Corsair K95 RGB / Logitech G502 Proteus Core / Bose Companion 2 Serie III
Old JRPG fan, experienced mmo player, PC hardware expert
#4
(02-11-2014, 07:58 AM)Coma Wrote: i5 2500k 4,6ghz, gtx460 manually overclocked, 8gb, 7 x64.
PCS2X 1.2.1
DX11 hardware res x2
gsdx 5875 SSE41
MTVU enabled (or else there is places where EE reach 100%)
Im playing on an iso.

Ive tried all and this is the better settings, any other setting is worse (or ive missed something), im full time at 60fps but frequently its a bit laggy without apparent reasons, in towns there is many places where its not fluid. In some places the game is running slower that its not easy to play perfect.
Its funny because when I enable F4, the laggy scenes are running good... but its not a solution xD

Did you disable Enhanced Intel SpeedStep in the bios?
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
#5
my suikoden 3 is running good up to the point where im giving the option of of moving to duck village or zexan location when starting off with hugo...i leave the village and then i go to the next location and it just stops working but the emulator is still running but i get black screen
#6
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)