Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden 5 - Black Screen.
#1
Hello.
I recently just Suikoden 5 working to play and I was pleasantly enjoying reliving my childhood playing this game when it decided to screw me over. During a specific scene at the beginning of the game where you are reporting on your adventures to Lordlake. After the scene of where you are arguing with the Queen/Mother and it goes back to you continuing the story, the game just goes into a black screen. Sound is fine and I can hear myself skipping the talking but it's a blank screen.

Sorry if this description was hella bad. Any suggestions on a fix?
Reply

Sponsored links

#2
can you please post the emulog.txt after you got the black screen ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I know this might sound stupid but I am guessing it's the Program Log thing when we play the game?
Reply
#4
(05-01-2014, 06:51 AM)InsertRandyHere Wrote: I know this might sound stupid but I am guessing it's the Program Log thing when we play the game?

It's located in Libraries/Documents/PCSX2/logs/emulog.txt
Reply
#5
Stream Buffer 1Bank 32768byte 5banks 163840byte used
FMV on
sceMpegIsEnd pattern found! Recompiling skip video fix...
Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Intel® HD Graphics 4000 (10.18.10.3379)
Forced software switch enabled.
Loading GS
loadmodule: fname cdrom0:¥MODULES¥CRI_ADXI.IRX;1 args 20 arg thpri39
CRI ADX Driver Ver.9.42(Feb 8 2005 17:53:57)
CRI ADX Driver : Main Thread Priority = 39
CRI ADX Driver : PSM Thread Priority = 39
CRI ADX Driver : DTX Thread Priority = 48
CRI ADX Driver : SPU CORE Number = 0
CRI ADX Driver : sceSdInit(SD_INIT_COLD) call.
loadmodule: id 38, ret 2
PS2RNA: sceSifAllocIopHeap(266304) ret=0x000c9500
PS2RNA: sceSifAllocIopHeap(2256) ret=0x0010a600
PS2RNA: sceSifAllocIopHeap(16448) ret=0x0010af00
DVCI: File cache was not hit. "¥DATA.PAK;1"
FMV off
Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Intel® HD Graphics 4000 (10.18.10.3379)
Loading GS
DVCI: File cache was not hit. "¥DATA.PAK;1"
DVCI: File cache was not hit. "¥DATA.PAK;1"
DVCI: File cache was not hit. "¥DATA.PAK;1"
Stream Buffer 1Bank 32768byte 5banks 163840byte used
FMV on
Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Intel® HD Graphics 4000 (10.18.10.3379)
Forced software switch enabled.
Loading GS
FMV off
Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Intel® HD Graphics 4000 (10.18.10.3379)
Loading GS





I face the same problem too. anyone please help!!!
Reply
#6
please make your own thread instead of hijacking someone else's
And think about posting the full emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)