Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden IV
#1
Hi,

Sorry for my english but i'm student.

So, i would like to play at Suikoden IV on PCSX2 but it doesn't fonctinner. After the choice of our name (and just after the config ingame), the emulator don't answer.

Someone know, what configuration I put in to successfully run it?

Thak you for your Reply future !

Cordially,

DarkKyousuke

Sponsored links

#2
Latest pcsx2 with latest plugins works fine for me.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
#3
Can you do a screenshot of your configuration of PCSX2 please ?
#4
Get the latest beta and plugins. Default settings should do.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
#5
I tried with the beta and the latest plugin but nothing changed, by now I see the error :

vtlb miss : addr 0x0, mode 0 [read]
vtlb miss : addr 0xC, mode 1 [write]
vtlb miss : addr 0x4, mode 1 [write]
vtlb miss : addr 0x0, mode 1 [write]
vtlb miss : addr 0x8, mode 1 [write]
vtlb miss : addr 0xCE4C627F, mode 0 [read]
vtlb miss : addr 0xCE4C6287, mode 0 [read]
vtlb miss : addr 0xCE4C628B, mode 0 [read]
vtlb miss : addr 0xCE4C6283, mode 0 [read]

What does that mean ?

EDIT :

It's good. My game turn correctly ! It was the iso who was bad. I found another version (US) and it turn correctly. Now I have to find a version E that runs and also increase the speed of the game because 40fps is a bit slow. Someone has an idea ?
#6
Quote:I found another version (US) and it turn correctly. Now I have to find a version E that runs

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: newsig.jpg]




Users browsing this thread: 1 Guest(s)