Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden IV
#1
I've recently started playing this game again using PCSX2 but I'm having a problem. The game runs perfectly most of the time, but during cutscenes it starts hiccuping every few seconds, showing a momentary drop in FPS then returning to the normal 60. The most annoying thing about this is that it bugs the sound so that either there are major glitches and skips or else it becomes badly de-synced. This seems to happen whether I have speed hacks on or not. I've tried playing with the settings for the past few days, but I just can't find a solution on my own.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Oh sorry, I forgot!

CPU: i7 3630QM @ 2.4GHz
RAM 12 GB
GPU: NVIDIA Geforce GTX 680M
Version: 1.3.1-20150629234744
Games:I've only noticed a problem with Suikoden IV, but I've also play FF 12 and 10 recently, they're all ISOs.
The problem happens whether I use speedhacks or not but I usually keep them all maxed for turbo or unlimited framerate modes, no specific game hacks, EE/IOP and VUs are all default.
For the plugins I attached thumbs of the settings, the HW hacks on video only has CRC hack level set to agressive nothing else active.
[Image: th_plugin.png][Image: th_Plugin2.png]
Reply
#4
You shouldn't keep your speedhacks maxed. And you could disable those graphic hacks (shadeboost, etc), or lower the internal res.
[Insert Witty Sig Here.]
Reply
#5
Actually I just raised the internal res after determining that there was no speed hit. The problem has existed since before then though. And which graphic hacks, the FXAA one? or do you mean the CRC one or both?

I actually usually leave the speedhacks turned off unless I know I'll be using turbo or limitless a lot these days, once in a while I find them necessary to keep things smooth with a couple other games. I was just trying to edge out a little more speed for this game maxing them, there are points in the game that go way slow for me these days. Emulators and their speed enhancements have really destroyed my paitence for some things, which is sad.
Reply
#6
AS a person that went through that game with my old 8350 OCed to 4.9... Those cutscenes shadow layer seem to basically double the image instead of just using a filter. Software mode during the cut scenes will stop the fps drops.

Use F9 and they will run smooth..
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#7
Okay I'll try that! I do recall having to do something like that for flashbacks in Suikoden 3 too now that you mention it.
Reply




Users browsing this thread: 1 Guest(s)