Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden IV audio sync issues
#1
Hola friendos.

Alright, right to the problem. The issue is that during cutscenes the audio is about 4-5 seconds behind the video. During actual gameplay, it seems to sync fine, but the cutscenes are pretty much game breakingly bad. Hardware doesn't seem to be the issue as i can run the game at pretty much full speed, or better even. I currently have it configured to 64-65 fps, which it consistently gets.

Anyway, here are the current sound plugin settings:

[Image: c3aWx.png]

[Image: dCLru.png]

Speed hacks are disabled btw, and i'm using 0.9.7 beta.

I've monkeyed around with the settings a bit without really knowing what i'm doing, which frustratingly yielded no results. Any help would be greatly appreciated.

Sponsored links

#2
PC specs? PCSX2 settings? Plugin settings?

You could try changing the Synchronizing mode to "Async" I guess.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
Previously tried "Async" to no helpful end.

Specs:

Win 7 x64
Core i7-2600K 3.40 GHz
Dual GeForce GTX 460
16 GB DDR

Settings. Lots and lots of settings:

[Image: UeYsj.png]

[Image: CxeR2.png]

[Image: rcw0a.png]

[Image: x1X3A.png]

[Image: Or7w3.png]

[Image: FbF9d.png]

Phew. Did i miss anything?

#4
Try changing the NTSC framerate to the default 59.94
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#5
Probably too high VU Cycle Stealing and/or EE Cyclerate
Imagination is where we are truly real
#6
(03-14-2011, 01:25 AM)Shadow Lady Wrote: Try changing the NTSC framerate to the default 59.94

Ah, this did it! Thanks so much.

One of the first things i happened to do was go through a cutscene with frame limiting off, and the delay seemed to be exactly they same at 100+fps. Which made me think "FRAME RATE, NOT A PROBLEM!". Well herpa derp.

Thanks again.
#7
Lana: /me whistles... Told ya Tongue2
#8
That was rich Smile fine eye Lady Shadow.

Maybe now people begin to understand why should avoid tampering with the default "TV standard frame rates", and one main reason console emulation is so demanding.

While in a PC game the events are synched by "real time" what means it feels almost the same at ranges like 24 to 100+ FPS, console games are synched by frames, thus the "need" to run as close as possible to the standard.

Yeah people, I run Crysis at 30+ FPS everything maxed and it feels great! Smile so sad a few FPS minus or plus is enough to cast havoc on console games.
Imagination is where we are truly real
#9
(03-14-2011, 05:09 PM)nosisab Ken Keleh Wrote: Maybe now people begin to understand why should avoid tampering with the default "TV standard frame rates", and one main reason console emulation is so demanding.

But changing the PAL framerate to 59.94fps can be useful because many PAL games run slower than the NTSC versions. For example, Final Fantasy X. It's like forcing 60hz, the gameplay is at the same speed than NTSC and the sound plays at normal speed.
CPU: Intel Core i5 4670k @ 4300MHz
GPU: Gainward GTX 1080 GLH
Motherboard: ASUS Z87-A
RAM: G.SKILL Ripjaws 16GB @ 1600MHz CL7 1.5v
Monitor: Dell S2716DG
OS: Windows 7 Ultimate x64
#10
i am having this issue as well. my settings are mostly default except for 4 speed hacks enabled. the ntsc framerate is default and greyed out. im using 1.3. disabling the speed hacks does one of two things. it drops the frame rate to around 30. or it speeds up the audio to the point of it being ahead of the video. both speed hack sliders are on the min. i dont know how to do screen shots so im sorry for the lack of them but im trying to give any relevant information. if anything else is needed ask and ill do my best to tell ya. but if someone could help me fix this problem id appreciate it. thanx




Users browsing this thread: 1 Guest(s)