Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden Tactics Blur (Mosaic?)
#1
Hi

Playing Suikoden Tactics with the latest version. Everything was, more or less, fine, until I got to a certain part and the graphics went nuts (see pic.) It seems like the 3d stuff is being mangled, like there's supposed to be some effect filtering over it all. You can see the 2d is unaffected. Using ZeroGS.

Any ideas for a fix? Thanks

   
Reply

Sponsored links

#2
Uh... is there a reason why you're not using GSdx?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Yep! GSdx imparts this brownish sort of layer over the screen that makes the game pretty much impossible to see. (http://forums.pcsx2.net/Thread-Suikoden-...en+tactics)
Reply
#4
Then I doubt there's much you can do, there's a lot of options in ZeroGS try them, maybe try ZZOgl too Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
I ended up trying GSdx *software* rather than hardware. And it works! That brownish filter is gone, everything looks and runs fine. (I'm clearly a PCSX2 n00b, so that may be an obvious fix to some people!)
Reply
#6
It's not obvious but it was suggested in the link you posted so I assumed you had tried it already Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
why don't you try using some skipdraw value with GSDX hardware mode it might work

Reply
#8
Wink 
(06-14-2010, 08:49 PM)wimivo Wrote: Hi

Playing Suikoden Tactics with the latest version. Everything was, more or less, fine, until I got to a certain part and the graphics went nuts (see pic.) It seems like the 3d stuff is being mangled, like there's supposed to be some effect filtering over it all. You can see the 2d is unaffected. Using ZeroGS.

Any ideas for a fix? Thanks

Do this, choose for graphic engine from Config--->Configure, The ZeroGS 0.97.1 then Configure the engine and at the Advanced Options Choose No Target CLUT - 00001000 and you ll be ok Smile
Reply




Users browsing this thread: 1 Guest(s)