Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden Tactics (Bugs)
#1
Previous thread - http://forums.pcsx2.net/Thread-Suikoden-...lem--37501

Bug 1 - When using Runes or Coop Attacks, the screen gets very bright (almost completely white on many of the brighter maps).

Bug 2 - When selecting a character, their movement range does not appear on the ground around them, making planning out moves more difficult.

Any solutions?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Hardware -
CPU: AMD FX™-6350 Six-core
GPU: GeForce GTX 750ti
HD space: 1TB
RAM: 16GB

PCSX2 version 1.2.1

non-default settings - DirectSound (default is muted for some reason)

Game: Suikoden Tactics - ISO (although I have the disk, I have no idea how to use it)
Reply
#4
What if you set gsdx renderer to software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Running the graphics in software mode fixed the bugs, but slowed down the game and sound.

Running the graphics in Direct3D 11 (hardware) fixed the movement shadow bug, but not the bloom effect bug, without slowing down the game.

So it's now playable, the bloom effect is just annoying and obscures the special effects when using Runes or Coop attacks.
Reply
#6
what happens if you use skipdraw in gsdx plugin settings -> HW hacks? You can test several low numbers...
Reply




Users browsing this thread: 1 Guest(s)