Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden Tactics: unstable FPS
#1
Hi all,

I've been running Suikoden Tactics generally well, created the video patch, switched the video gfx to ZeroGS as stated in other threads I found through the search function and have been playing with ease in all scenarios except battle scenes. Whenever there's a battle, my FPS would constantly spike to 87.9 and the 80s then drop to 60, then spike back up again. The music in the game would speed and slow down with these spikes as well.

My system specs are as follows:

OS: Windows Vista Ultimate 64-bit
CPU: Intel Core 2 Quad Q6600 2.4GHz [no overclocking]
GPU: EVGA 896 GeForce GTX 260 Core 216 Superclocked
RAM: 8GB DDR2 SDRAM
MOBO: GIGABYTE LGA 775 Intel P45 ATX Intel Mobo

Any advice would be most appreciated, thank you!
Reply

Sponsored links

#2
I tried only using the 'No Target CLUT' function with everything else unchecked [to remove fog], but it's still skipping FPS like crazy, speeding up and slowing down over and over.
Reply
#3
Did you enable frame limit in the CPU settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
I have the same problem with Way of the Samurai 2 (using the r1888 beta)... sometimes the FPS goez crazy to 100 or more, and then it suddenly drops (including below 60).

I have the Custom FPS limit set to 60, and the Limit option to force frames to go to normal if too fast... but apparently it doenst works.
I have enabled all the EERec Recompiler, VU Recompliers and microVU options, and the MTGS mode.

I am using the GSdX9 SSE2 0.1.15 plugin

Also, i have the following speed hacks enabled:

- 2x Cycle Rate
- INTC Sync Hack
- Status Flag Hack for microVU
- VU Cycle Stealing with Slight SpeedUP

System information:
-Windows XP
-AMD Athlong X2 2410 MHZ
-nVidia 260 GTX
-2GB Ram

Maybe we need to enable/disable some speed hacks in order to let the games working properly in 60 fps?

Oh, one more question if you allow me, wich graphic plugins and options works better with my system information?

Regards.
Reply
#5
larrylaffer please don't hijack other people thread make your own.
HappyTongueCSX2:Happy
Reply
#6
(11-06-2009, 08:34 AM)nelsonz Wrote: larrylaffer please don't hijack other people thread make your own.

Sorry xD, it was a small question, i will make some test of configuration first and if i need help i will make my own thread

Speaking about this thread matter, it seems tha the fps is unstable if i play the game in windowed mode, minimize the window (or just use the mouse outside the window) and then came back to the game.

However probably is a problem of the GDSx plugin... cuz if i do the same thing in full size mode, the emulator breaks down

Regards.
Reply
#7
If this happen try use the older GDSX plugin or the Previous latest stable Beta PCSX2. However, I recommended you active the force FPS limit.
HappyTongueCSX2:Happy
Reply




Users browsing this thread: 1 Guest(s)