Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden V -- Am I doing this wrong?
I'm trying to run Suikoden V, have the basic setup, using GSDX in directX 10, interlaced to get rid of the shaking

PC is:
Core 2 duo p8400,
4 gb of ram
Geforce 9600M GS

but i'm getting 15-30 FPS during the starting movie, an I can't increase it, -at all-, the speed hacks literally do nothing, fps stays the same

.. are there any specific settings I should be using to pump some more FPS out of suikoden V? I did a quick forum search but nothing solid came up..

Sponsored links

Show us your full settings so we can help better. After the starting movie is it the same everywhere?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(12-06-2009, 02:59 AM)Shadow Lady Wrote: Show us your full settings so we can help better. After the starting movie is it the same everywhere?

Graphics: GSDx 890 (SSE3) 0.1.14
DirectX 10, interlacing Blur/Blend TTF (I can cut this off completely and see no improvement, the screen just shakes.), everything else at default
Sound: SPU-2X 1.10 -> Default
Controller -> Lilypad 0.9.9, besides the keybindings, defualt
CD: LinuzISO 0.8.0 (Used Gigaherz' plugin first, figured the lag might have been my cdrom drive dying (has been iffy lately), so I ripped the ISO, no change in FPS (Checksum'd the ISO to make sure it wasn't a faulty rip)
Bios: v01.000 Japan
Everything else: Null

As for the movie, it starts out at 38ish on the first FMV, but when it zooms out and goes to non-fmv (Regular RPG mode -- camera zoomed out, non-voiced dialog) even during the next FMV (which, if I don't turn interlacing on, that FMV has jumpy polygons that randomly appear and dissapear, with interlacing on it doesn't have that issue, but is still slow) -- of course it skips alot during the rpg mode moments, but.. i'm guessing that's just my eyes not being used to the 20 FPS (Audio skips like CRAZY too, but.. that's normal, I guess)

Edit: Forgot to mention no speed hacks on (I've tried all the combinations available, no change in speed whatsoever -- so it doesn't really matter :V) at the moment; no patches applied (I know I will need one for the FMV after twilight ruins, but.. want to get the game running at a playable speed first :X)
How about the other settings under the config menu? (CPU, advanced, gamefixes, speedhacks, sound)

Try checking the "native" option in GSdx as well as making sure you are using the D3D10 (Hardware) renderer and not software.
Try turning off all kind of power saving features on your computer and setting the power profile in window's control panel to high performance.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Try using an SSE4 version of GSDX.
Ok, well thankfully I put it on sse4.1 and turned native on, and it is hovering around 60 fps now, it's 30-60 during FMV, and 40-60 during battles, but.. that's more than playable, can't ask for perfection, etc.

HOWEVER, there are two irking issues

1.) it's barely using my cpu at all, 5% outside ofbattle, around 20% at FMV, 30% in battle -- shouldn't it be straining it a bit more? (It's a laptop, so I can tell that it's not heating up and the fan isn't turning up to keep up with it like it normall does when under load

2.) There are warped textures in battle

[Image: pcsx2.png]

As pictured

Also; rest of the settings:

CPU: Everything on the left side on, Frame limiting set to Normal/none
Patches: None
Game PAtches: None
Speedhacks: x2 cycle rate
Advanced: Chop/zero; Normal; Denormals are 0

Edit: Something odd happened to the picture when I uploaded it (Looking at it on my HDD now and it's a screenshot of my screen, not half of it >_>) -- either way, it shows what I was trying to show.
1) If you mean the CPU% counter at the window title, it just shows how much of the GS thread is being used and if it doesnt need much it doesnt use it all like FMVs being prerenderer it doesnt need to render anything and it barely uses power for the GS emulation at that moment. Basically it just uses what it needs, you can change it to using a (software) renderer instead and on 3d scenes it would use much more probably ~90% and being much slower Tongue

2) Try updating your GSdx or better yet using the latest beta as it can help a little with speed as well, a (software) renderer should be able to show everything correctly or try using D3D9 (hardware) may help.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Ok, got all of that set up, now one last completely ?_? question, I activated the FMV skip to get past the FMV freezing during the tournament, I then hit esc, disabled the patch, and disabled patches in the misc menu.. Thankfully I was smart enough to savestate before the next one.. but uh, the next FMV in the arena skips all of the dialogue, as if the patch was activated, i've restarted hte emulator and.. nothin'.
Yeah disabling patches doesnt work well with save states, if you can save as a normal memcard save then continue from there after restarting the emulator instead.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
used search this one looked the most similiar to me. guys im now playing suikuden 5, i played it already 2 hours, but there is a problem that could be fixed... how do i fix the screen shacking, i'm using bob tff on the blendings, but the screen sometimes shakes, when i say that i mean the screen really goes up and down at the big speed

i'm using 1.1.0, hardware mode, d3d11, 5x native, texture filtering, and allow 8-bit textures

Users browsing this thread: 1 Guest(s)