Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Suikoden V config
#1
I am having problems with Suikoden V namely there are black dots or something on the whole screen especially on the characters' faces. I am using 1.2.1 and tried AX1, AX2, SSE plugins with DX11 and DX9, hardware and software but the problem persists.

[Image: gsdx_20150724171808.jpg]

The whole white block in the dialog box is just uploading the picture problem. My problem is with the black dots. Tried the default settings and the native setting but doesn't work. Not sure what else should I tweak with.

My specs:
CPU: i5-4590 @ 3.30GHz 3.30GHz
RAM: 8GB
OS: 64bit
GPU: GTX 970
Reply

Sponsored links

#2
The picture since the link doesn't seem to be working.


Attached Files
.bmp   gsdx_20150724171808.bmp (Size: 302,68 KB / Downloads: 133)
Reply
#3
That picture is far too small to see anything :/ can you upload a bigger one to postimg.org or imgur.com ?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Edited my original post with the picture.

It just seems very rough at the edges like their clothes and I can't make it more smooth.
Reply
#5
That's even more broken than the original screenshot you posted lol
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(07-24-2015, 11:52 AM)crucifer Wrote: The picture since the link doesn't seem to be working.

I.. don't see the issue? Looks normal to me (haven't played the game, tho)
Reply
#7
Anyone know the optimal settings and plugins used for this game?
Reply
#8
can you post a picture of your gsdx config please?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
Here.


Attached Files Thumbnail(s)
   
Reply
#10
instead of using a custom resolution, try using a multiplier.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)