Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sun throught Objects
#1
This bug(?) happen on few games i am playing, God of War 1/2, Crash nitro Cart and some other, there is any way to fix this annoying problem?

Thankyou

p.s I am using PCSX2 5751 svn
Reply

Sponsored links

#2
Use software mode, that's about the only way
Reply
#3
(10-28-2013, 01:48 PM)Saiki Wrote: Use software mode, that's about the only way

I play all my games in software mode, the bug is not fixed at all...
Reply
#4
Care to post a screenshot of the issue and your settings?
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply
#5
What type of bug? Post screenshot as jlwmanagement(little long name) says.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#6
(10-28-2013, 04:42 PM)Brock lessner Wrote: What type of bug? Post screenshot as jlwmanagement(little long name) says.

Here the pic, what can see in the screenshot happen in other zones where there is a sun and objects in gow1, nitro crash game, and other zone in gow2 too,the bug is the same, as can see in the screenshot:

Pcsx2 set are defoult, beside EE Cycle 2 and Vu Cycle 1, raccomanded Hacks, software Mode (directx11, avx), thats it, i guess.

p.s I did try do disable all hacks, but didnt change anything beside a fps drop -.-


Attached Files Thumbnail(s)
   
Reply
#7
Try sse4.1 rather than avx (maybe make some diffrence) or try dx10 or dx9 too (in hw mode).

And try the stable relese too.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#8
(10-28-2013, 07:05 PM)Brock lessner Wrote: Try sse4.1 rather than avx (maybe make some diffrence) or try dx10 or dx9 too (in hw mode).

And try the stable relese too.

Yeah in hardware mode do not happen, in software mode happen with dx9, opengl,and sse 4.1, basically with everything, what i was asking is, if this is a know bug, and till it get fixed, if someone found a way to temporany fix it (in software mode), play in hardware mode, with many other glitchs and no shadow is not really an option for me.

Thanks anyway for the help!
Reply




Users browsing this thread: 1 Guest(s)