Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Super Robot Taisen / Wars Z Help
#1
Has anyone tried running this on the 0.9.6 build? If so, how would you set it up so that the little graphic on the bottom left is not overlapping the portraits during a battle (I think the graphic is suppose to be beneath the portrait, but it instead blends into it, kind of on the same level, if that makes any sense). Secondly, how to get the intro cinematic to play correctly. The frames run at 60, but it's like a choo choo train. It tries to chug forward, but it kind of bounces forward. Tongue

EDIT:
OKAY. I think I figured it out. I just changed the D10 from Hardware to Software. I know nothing about computers and what not, not sure why that works. However, there's such a toss up when doing this. Using Hardware with Blend bff enabled, it's crisp and beautiful. But when you switch to Software, Blend bff's blur is really noticable, switching to Bob bff is the closest, but slight shaking. If only I can get the Hardware to work...
Reply

Sponsored links

#2
You could try ticking the "native" checkbox in GSdx in hardware mode however it may look the same as software does at the moment, software mode is the most accurate/compatible mode and it should be slower and lower quality to keep that compatibility. Doubt you can do much for hardware mode with higher internal resolution, maybe try Direct3D9 instead or update to the latest beta.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
http://www.youtube.com/watch?v=2j9ZlujVgmI

you might want to check his settings, i myself used his settings and they were great!
Reply




Users browsing this thread: 1 Guest(s)