Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Super Robot Wars Alpha 3
#1
Super Robot Wars Alpha 3 - English version

can anyone please give me a hand ?i search so many topic but so far i still cant fix my prob, i cant load my spw alpha 3 dvd with the emulator and after i mount my dvd into the iso file, my pcsx2 0.9.6 or beta 1888 all cant detect the iso file ( other games file can be detected in iso or dvd rom )
i have no idea how to fix the prob can any one help ?

after loading the from the dvd rom i get a message

An unhandled or unrecoverable exception occured, with the message out of memory !


and the emu log shown

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = a
x86Family = Intel® Core™2 Duo CPU E7500 @ 2.93GHz
CPU speed = 2.936 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0408e3bd
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 2.0



**************
rom1 NOT FOUND
**************






**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0
* PCSX2 *: ExecuteBios
# Initialize memory (rev:3.70, ctm:393Mhz, cpuclk:295Mhz detected)

# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)

# TLB spad=0 kernel=1:12 default=13:30 extended=31:38

# Initialize Start.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize User Memory ...

# Initialize Scratch Pad ...

# Initialize Done.



EE DECI2 Manager version 0.06 Feb 6 2003 08:38:48

CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M



# Restart Without Memory Clear.

# Initialize GS ...

# Initialize INTC ...

# Initialize TIMER ...

# Initialize DMAC ...

# Initialize VU1 ...

# Initialize VIF1 ...

# Initialize GIF ...

# Initialize VU0 ...

# Initialize VIF0 ...

# Initialize IPU ...

# Initialize FPU ...

# Initialize Scratch Pad ...

# Restart Without Memory Clear Done.

* PCSX2 *: ExecuteBios Complete
loadElfFile: cdrom0:\SLPS_255.37;1
loadElfFile: -1112


by any chance is that because of bios version i current using ?
Reply

Sponsored links

#2
Post: #2 | RE: Super Robot Wars Alpha 3

don't mount it in any 3rd party program like Daemon tools, or so.
Just use linuziso, and then File>Run CD/DVD

--------------------------------------------------------------------------------
CPU : Athlon 64 X2 4800+
Mobo : Gigabyte MA69VM-S2 Chipset AMD 690V
GPU : ATI RADEON HD 5570
RAM : 2048Mo DDR PC5300
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
but while i run with file run cd/dvd i should found a Data file inside the dvd rite? i think i dont have it inside the dvd lol
Reply
#4
no you dont need to find anything inside the dvd... you just open the iso with the linuz iso plugin as jesalvein said and be sure the iso of your game is NOT being used by any other program
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#5
(05-27-2010, 05:02 PM)iakoboss7 Wrote: no you dont need to find anything inside the dvd... you just open the iso with the linuz iso plugin as jesalvein said and be sure the iso of your game is NOT being used by any other program

yeah i using the linuz iso plugin 0.8.0 but after i choose File >>Run cd/dvd inside the chose list my ESaddvd rom) is not an ISO file ? after i click on the E it just went in to the dvd like u explore it @@


like this

    after click    
Reply
#6
how many times someone must tell you to NOT mount the .iso image file of your game to any virtual drive? you just select it with the linuz iso plugin....

edit: oh so he didnt made any iso yet? this was hard to understand...

Quote:i cant load my spw alpha 3 dvd with the emulator and after i mount my dvd into the iso file,
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#7
I see
1st, make an iso of your DVD using a tool like imgburn.
then launch the file you created the same way you're trrying
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(05-27-2010, 05:25 PM)iakoboss7 Wrote: how many times someone must tell you to NOT mount the .iso image file of your game to any virtual drive? you just select if with the linuz iso plugin....

i did not using virtual drive ? the E: drive is my DVD rom i think @@ and if i seleted linuz iso plugin i will ask me to select a ISO file but not running like reading my dvd rom ?



btw i did try to use the powerISO to mount the image before then after i get the ISO file i can see it inside my folder but i cant use it nor read it in the emulator because it shown as not supported file. SEE >>

       



and then now i use the IMGburn
after mount it i can read it with emulator, but same error as i use the emulator to read the dvd rom. SEE >>

       
Reply
#9
thx anyway i think it's bugged after 0.9.6 i just get 0.9.4 and 0.9.5 and the game work fine!
Reply




Users browsing this thread: 1 Guest(s)