Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Swapping Disks?
Two reasons a method for this needs to be worked out.

1. Cheat CDs. Yes, Gameshark, Action Replay, Codebreakers, etc. They all require you to swap the disk after you select the game codes.

2. Games with more than one disk. Final Fantasy, Xenosaga, etc. These games also require the person to swap disks.

How do we fix this? I hear of a method of using Daemon tools to mount the ISO to a virtual drive, selecting that drive in the CD drive for the emulator and then when ready to just change the mounted CD. Problem is that Daemon tools doesn't want to swap it because the emulator is using that drive. You still can, but the emulator wont load the next disk. It just kinda goes blank. I'm using Pcsx2. If you want me to take screens of my problem, I could gladly do so.

Nevermind, the method above works. I just didn't have the correct settings on for Daemon tools. When using this method, make sure the "ImageInUse" option check is OFF. If it isn't it won't properly detect the game.

Sponsored links

Try gigaherz's CD/DVD plugin
CPU: Intel Core i7 3770s 3.1 GHz (Turbo 3.9 GHz)
GPU: Nvidia GeForce GTX 980 4096 MB
RAM: 8192 MB DDR3
MOBO: Asus P8Z77-V LK
OS: Windows 8.1 Pro with Media Center 64-bit
I fixed it. It's alright now. The Daemon tools way above works considerably well.

Although that is fixed, can anyone tell me why half of my screen is brighter than the other half? It's not straight up and down left side bright, right side dim, but it's more like a diagonal. Like this: /

Can anyone tell me why I might be doing that? Seems to get brighter/dimmer when I look away from light sources in game.
Depends on the game: try to change something in zerogs.
Here is an image.
[Image: Screen.jpg]
This is what happens when I play. It's hard to see the brighter part of the screen when I play. I'm using the GSdx9 graphics plug-in for the emulator. I tried it with all options off, with the pixel shader on 2.0 and 3.0 and I've done it with all of them on. Then I tested it with the rest of em, two on, one on etc. It stays there.

I tried using the ZeroGS .97.0 but that made the game very slow. It solved the problem but it made it horrible slow. My graphics card is a ATI Radion Mobility 3470 HD. CPU is a intel T8500 duel core 2.0 ghz. Might someone be able to fix my problem?

Users browsing this thread: 1 Guest(s)