Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Switching to PAL???
#1
I was wondering how I can switch my games to PAL?

I've tried loading the Europe BIOS, but it won't let me start the game. (Devil May Cry 3) - Switching to PAL will get rid of the black bar in the bottom apparently. But the 50 FPS limit kind of bugs me...

Do I need to have a PAL version of DMC3 for this to work?

I'm also having some minor graphical errors. I can't really say what those are since I don't know much about programming, but if I were to describe it... It seems as though the images aren't being blended in with everything else, like the blood on the floor, Dante's hair, and gray colors.

Anyone know how to fix this?

Reply

Sponsored links

#2
Yeah. Game region and BIOS have to match.

As for the glitch, need to know your computer's graphic card and the graphic settings you have on the emulator.
Reply
#3
CPU : Intel i5 2400 3.1GHz (stock)
GPU : GTX 560 ti 338 cores (stock)
RAM : 4 GB

Emulator : PCSX2 0.9.8
(off the top of my head) GSdx SSE4.1
I'm running on Direct x 11 settings, at 800 by 600 resolution.
Everything else is at default.
Reply
#4
Go to the video plugin menu (Config, Video(GS), Plugin Settings). Try the Interlacing(but not the Bob TFF/BFF)settings and try 'Original PS2 Resolution' option instead of the Custom Resolution if you are using it. If you are using Hardware Mode Settings(which you should because of your video card), try the Texture Filtering and Allow 8-Bit Textures. Basically you need to experiment but it isn't too bad.
Reply
#5
Actually no u don't have to own a BIOS from the version of the game. Every BIOS is namely Regon Unlocked. So f.e. if your PS2 is NTSC-U u can still play European/Japanese games.
Reply
#6
(03-02-2012, 09:54 AM)StriFe79 Wrote: Every BIOS is namely Regon Unlocked

But not all games are.
Reply




Users browsing this thread: 1 Guest(s)