Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
THPS3 Stutter at full FPS.
#1
Well the game is definitely playable and runs solid 60FPS but it stutters like there is a huge variance in frame times and it looks like 20FPS but running at full 60FPS... it's weird, is this the original game code or an emulator issue? It is seemingly random in software and GSDX HW11 mode.
Reply

Sponsored links

#2
Are you using speed hacks?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Try the game on the PS2 and see if the same thing happens.
Reply
#4
(08-20-2016, 06:50 PM)refraction Wrote: Are you using speed hacks?
[Image: tNa1nzr.png]


Also PS2 is dead, is why i use PCSX2.
Reply
#5
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.

Thank You.

Also please don't use EmuCR builds, they are not supported. If you want to use the latest git versions, get them from here: http://buildbot.orphis.net/pcsx2/index.php
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
i7 6950x Extreme Edition. 3ghz base, 4ghz turbo. Stock CPU clocks.
64GB DDR4 2666mhz @ 3000mhz. Corsair Dominator Platinum.
2x AMD Fury X but only 1 enabled for emulators. No overclocks.
Windows 10 64 Pro.

Version used is, [Image: VeT9YNV.png]

I use AVX2 DX11 plugin and everything else stock config but use real PS2 controller.
Reply
#7
(08-20-2016, 06:55 PM)refraction Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • Any non default settings you are using.

Thank You.

Also please don't use EmuCR builds, they are not supported. If you want to use the latest git versions, get them from here: http://buildbot.orphis.net/pcsx2/index.php

I have downloaded the latest nightly from your link, i will see if i can reproduce this issue, if not then the build from EMUCR was bad.
Reply
#8
Does this on the nightly build too.
Reply
#9
What does the EE/GS/VU says during those times in the game window title bar?
Reply
#10
Sorry to jump on your thread but what settings are you using to even get it to run ;(
Reply




Users browsing this thread: 1 Guest(s)