Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"TLB miss" help.
#1
There are a lot of issues having to do with the "tlb miss" thing. Searching all posts to see whether there is a solution has been confusing so, my question is: Is there a general way to avoid the tlb miss errors with a proper pcsx2 configuration? Thanks in advance.

Sponsored links

#2
i have the same error problem in God of War when load the game from save
#3
ok, that's.. funny. I compiled an r1533 version and used the executable of the revision 940, and it worked! No TLB miss, without speed loss!
#4
well it just solved some game errors, not all, but I'm satisfied with it.
#5
You could also try disabling patches. That seems to work for most games. You could also play around with the advanced settings.
Nappa: Vegeta! What does the scouter say about his power level?
Vegeta: It's...one thousand and six.
Nappa: Wh-...really?
Vegeta: Yeah! Beat him up Nappa!
Nappa: Yay!
#6
Well my Guess is it has to do somthing with your memory card if not Then try re-intalling the whole thing....
#7
Isn't it 2 years too late for advice?
#8
isn't it 2 years too late for stupidly wrong advice.
#9
Yeah! There's no need to revive a 2 year old thread. Suddenly awaken after the long sleep

The most possible solution is to create a new iso from the disk. Tongue2
[Image: recodersignature2.png]
#10
Except people find this thread through google. Which means others searching "TLB miss" will find this thread and be underwhelmed and confused by the responses.

Here's the process to fix TLB miss.

Your iso is likely wrong, get your DVD of the game, put it into the drive and make a new ISO. Load the new iso in PCSX2 and go to where previously TLB miss happens. If it doesn't happen. That was the problem.

In my case, it's happened twice, on two different games (yakuza and star ocean 3) both times were solved by imaging the dvd again.




Users browsing this thread: 1 Guest(s)